Jump to content
RDWAIFU

GTA IV Textures/ground/buildings/items disappearing then crash

Recommended Posts

Hey, I'm having a problem since I updated to LCPDFR 1.0b

I'm convinced that this is not a problem with LCPDFR, but with my game

Whenever I enter the police station, tables, computers, phones, pillars etc are invisible, and re-appear over some time, sometimes though they don't. Either way, when I leave the police station, the ground or buildings disappear, which didn't happen before I entered the PD. I have crash logs of what happened before LCPDFR caused an error because I think it glitched out with the disappearing things, so I have those logs

Hope you can help, if you think I should take this to the LCPDFR support, then just let me know

EDIT: This problem has now started as soon as I leave my apartment in game, if I pause the game then unpause, the entire world is pretty much gone, other than peds, cars and a few items.

Edited by RDWAIFU

Share this post


Link to post
Share on other sites

Can you post your computer specs?

Sure thing, I just need to know how to find e'm

I know, I know, I'm a bit of an idiot

So yeah, how to find them?

Edited by RDWAIFU

Share this post


Link to post
Share on other sites

Okay, do you have any enb's, vehicle mods, or map mods?

I don't really know what an ENB is, so probably not, I have many car mods, but I had all the same car mods and the game was working fine before this yesterday (when this disappearing stuff started happening), and no map mods.

At the moment, the game is running fine and smoothly, other than the fact that the map is gone pretty much, other than traffic lights, peds and parked cars, and I'm on duty as of now. The map has started disappearing before I even get to the PD now, but the game runs as normal other than the disappearing.

UPDATE: As of now, it seems that the only peds that spawn now are peds that are set to spawn in set locations (eg: the guys who stand outside the hotels, groups of cops talking) and traffic doesn't spawn other than parked cars.

UPDATE2: The only traffic spawning is the trashmaster, as it is nighttime, but even so, the two men who are supposed to be on the back are not 

Edited by RDWAIFU

Share this post


Link to post
Share on other sites

Can you post a screenshot of the map disappearing? Is the floor completely black?

I can't screenshot, but I can take a picture of it. The floor just disappears, it looks blue really.

Can you post a screenshot of the map disappearing? Is the floor completely black?

Here ya go, bad quality, but it show's the damage.

Share this post


Link to post
Share on other sites

Try a fresh installation of GTA IV or remove all car mods if you can. Your computer is good enough to run gta IV. Make sure you don't have anything running in the background. 

Share this post


Link to post
Share on other sites

Try a fresh installation of GTA IV or remove all car mods if you can. Your computer is good enough to run gta IV. Make sure you don't have anything running in the background. 

I just got my backup files of the vehicle.img and rebooted the game, worked like a charm, I guess I'll go from there and install car mods one by one, and only use the ones I really want/need.

Thanks for the help!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×