Jump to content
lakajadiwa

Texture loss with scripts

Recommended Posts

So if I add for example the business mod then I get texture loss, I only have 3 script mods traffic flow lcpdfr and the business mod, I tried deleting the traffic mod no improvement, I still experience texture loss any ideas?

Share this post


Link to post
Share on other sites

So if I add for example the business mod then I get texture loss, I only have 3 script mods traffic flow lcpdfr and the business mod, I tried deleting the traffic mod no improvement, I still experience texture loss 

Can your pc run gta iv without scripts?

Share this post


Link to post
Share on other sites

Yes trust me, very well Its weird how it wont run well on 3+ scripts ...............

 

What are your system specs? Can you post a screenshot of your GTA IV directory for me as well.

Share this post


Link to post
Share on other sites

I just found out that it is only the business mod that causes the texture loss. Weird is it really that ram heavy?

Never used the business mod myself so can't really comment.

But anything which is dependant on storing data short term will use more RAM and thus cause more problems.

 

 

Glad you have fixed your issues though, enjoy :)

Share this post


Link to post
Share on other sites

And by directory do you mean the whole thing or just scripts?

Never mind I guess i can live without it lol, Il just play as a cop :)

I meant your whole directory but as we have discovered the problem don't worry about it.

 

Generally speaking I wouldn't run two big mods like that together, if they both have huge parts to them, use separate installs of GTA to play each one as and when you feel like it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×