Jump to content
Black Jesus

Are my specs enough for a low end ENB?

Recommended Posts

dell xps 8700
4th gen intel core i7 4770 processor@3.40ghz
16gb memory
16gb ram
geforce gtx 645 graphic card 1gb

windows 8.1

 

Pls tell me if I'm missing something because I don' really know how to find my specs

Edited by Blackjesus32

Share this post


Link to post
Share on other sites

dell xps 8700

4th gen intel core i7 4770 processor@3.40ghz

16gb memory

16gb ram

geforce gtx 645 graphic card 1gb

windows 8.1

 

Pls tell me if I'm missing something because I don' really know how to find my specs

 

16GB of memory AND 16GB of RAM? My goodness that is a lot.

RAM stands for Random Access Memory, it is typically what people mean when they say "memory" for a pc :)

 

What will cause you the most problems here is your graphics card. The 645 being only 1GB of graphics memory will likely cause more artifacts than a 2GB card would.

Using a low end ENB would be possible on your system. It should cope moderately well. However don't use any high poly car models or you will notice flickering, texture popping and the dreaded red sky of doom. :)

 

I recommend Game4Video's ENB (or whatever that guy's name is) as it is pretty stable on 1.0.7.0 patch which LCPDFR is dependant.

Typically ENB's are used on the 1.0.4.0 patch. :)

 

hope this helps.

Share this post


Link to post
Share on other sites

16GB of memory AND 16GB of RAM? My goodness that is a lot.

RAM stands for Random Access Memory, it is typically what people mean when they say "memory" for a pc :)

 

What will cause you the most problems here is your graphics card. The 645 being only 1GB of graphics memory will likely cause more artifacts than a 2GB card would.

Using a low end ENB would be possible on your system. It should cope moderately well. However don't use any high poly car models or you will notice flickering, texture popping and the dreaded red sky of doom. :)

 

I recommend Game4Video's ENB (or whatever that guy's name is) as it is pretty stable on 1.0.7.0 patch which LCPDFR is dependant.

Typically ENB's are used on the 1.0.4.0 patch. :)

 

hope this helps.

I'm still new to PC's  but should I tr to overclock my graphics card even though its not that good? Also which ENB cuz he has 2 in his profile

Edited by Blackjesus32

Share this post


Link to post
Share on other sites

I'm still new to PC's  but should I tr to overclock my graphics card even though its not that good? Also which ENB cuz he has 2 in his profile

I would advise you don't do that if you're new to PC's.

 

If you overclock wrong you half the life of your GPU, or you can even kill it.

I have no idea which one lol xD

Share this post


Link to post
Share on other sites

I would advise you don't do that if you're new to PC's.

 

If you overclock wrong you half the life of your GPU, or you can even kill it.

I have no idea which one lol xD

Alright lol, thanks LukeD

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×