Jump to content
Sign in to follow this  
winrrar808

Cant LOAD GTA

Recommended Posts

We need a lot of more information than this to be able to help you. Specs? GTA IV version? Running the game as administrator? Legal copy? Which mods are you running? 

Share this post


Link to post
Share on other sites

We need a lot of more information than this to be able to help you. Specs? GTA IV version? Running the game as administrator? Legal copy? Which mods are you running? 

lets just say i was running fine yesterday and then all of sudden it stops working..

 

i installed a car and saved the game only things i did lol!!!! i already replaced the car i installed with the stock

 

Share this post


Link to post
Share on other sites

Again: Specs? GTA IV version? Running the game as administrator? Legal copy? Which mods are you running? 

 

 

Specs are out of the books because it runs perfectly, GTA version is unnecessary i played it yesterday, it's legal of course...im using enb,towtruck, medical examiner, and about 6 police cars plus two modded cars

 

i run on administrator all the time.

 

 

Edited by winrrar808

Share this post


Link to post
Share on other sites

Okay, Specs? GTA IV version? Please answer them. Also, are you using EVGA Precision, RIVATuner, FRAPS, Bandicam, etc, anything like that will insta-crash your game. 

 

Share this post


Link to post
Share on other sites

 

Specs are out of the books because it runs perfectly, GTA version is unnecessary i played it yesterday, it's legal of course...im using enb,towtruck, medical examiner, and about 6 police cars plus two modded cars

 

i run on administrator all the time.

 

 

Just answer the questions. You're wasting time telling us it's unnecessary that could be otherwise used to solve your issue(s). And hiding information like that hints that you have something to hide.

Edited by unr3al

Share this post


Link to post
Share on other sites

You need to make sure you have this installed (http://support.rockstargames.com/hc/en-us/articles/200145406-Grand-Theft-Auto-IV-Patch-7-Title-Update-v-1-0-7-0-English-1-0-6-1-Russian-1-0-5-2-Japanese-). Does it work without your modded cars? Does it work without the script mods? Have you tried moving your save files and then launching the game again? 

Share this post


Link to post
Share on other sites

You need to make sure you have this installed (http://support.rockstargames.com/hc/en-us/articles/200145406-Grand-Theft-Auto-IV-Patch-7-Title-Update-v-1-0-7-0-English-1-0-6-1-Russian-1-0-5-2-Japanese-). Does it work without your modded cars? Does it work without the script mods? Have you tried moving your save files and then launching the game again? 

 

that's installed, i just ran without the modded cars and scripts installed.. idk but i feel like it has something to do with the file in common/data/handling cause im tweaking the handling and stuff. and that was the problem last time cause i left out the code for BLISTa.

Share this post


Link to post
Share on other sites

I do not have it at the moment, just use your backup that you made previous to tampering with it. 

 

i dont have a backup of the whole thing, just the codes for police and cavalade i backed up

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×