Jump to content
akaGODFATHER

Please Help!

Recommended Posts

First let me say this is the best mod ever! I installed the game via Steam and followed all the tutorials on how to add mods. I have GTA 4 the newest one and put in scripts brave heart, police helper, ELS V7 and the VDH. The game was going well for a while with no crashing. I added a couple of weapons, cars and uniform mod and now it is crashing like 4 to 5 times in a row while in the loading phase. After that the game starts and all mods work. After about 10-20 mins, the game then crashes before I can save which means now every time I start the game again I go right back to the exact missions. I do not have trainer installed.

 

 

 

Can someone help me please? I tried to reinstall the guns and cars and that did not work. I am extremely new to moding and to the whole process. It would be great if someone could help me knowing that I am new to this whole process.

 

 

 

Thank you guys.

Share this post


Link to post
Share on other sites

Hi Tre, Thank you for your willing to help. So most of the time it blacks out and takes me back to desk top. It then shows a box saying something about the internet explorer. At times when is playing after I start the game over like 4 times after a while some of the buildings start to disapear and when I go to safe house to save I walk to the bed and it will not let me save. Even though I added a couple cars and a uniform mod it has been acting like this from day 1. My computer is brand new. Below is a link to the computer I have. Any help you can give would be amazing. I have tried taking out car mods thinking it was the cars. I have installed and reinstalled GTA 4 and LCPDFR AND els v7. Nothing I seem to do is making it work. http://www.bestbuy.com/site/ATIV+One+7+23.6%22+Touch-Screen+All-In-One+Computer+-+8GB+Memory+-+1TB+Hard+Drive/9265041.p?id=1219010356784&skuId=9265041&st=samsung all in one&cp=1&lp=1

 

 

Share this post


Link to post
Share on other sites

Hi Tre, Thank you for your willing to help. So most of the time it blacks out and takes me back to desk top. It then shows a box saying something about the internet explorer. At times when is playing after I start the game over like 4 times after a while some of the buildings start to disapear and when I go to safe house to save I walk to the bed and it will not let me save. Even though I added a couple cars and a uniform mod it has been acting like this from day 1. My computer is brand new. Below is a link to the computer I have. Any help you can give would be amazing. I have tried taking out car mods thinking it was the cars. I have installed and reinstalled GTA 4 and LCPDFR AND els v7. Nothing I seem to do is making it work. http://www.bestbuy.com/site/ATIV+One+7+23.6%22+Touch-Screen+All-In-One+Computer+-+8GB+Memory+-+1TB+Hard+Drive/9265041.p?id=1219010356784&skuId=9265041&st=samsung all in one&cp=1&lp=1

I would say turn the settings down to minimum and remove any car mods you have installed. The computer you linked is not made for gaming, so I am pretty much 100% sure that's why you are having errors. 

 

To circumvent a less powerful computer, and maybe get the game up and running, create a txt file called “commandline.txt” (without quotes) in your main GTA IV installation directory. Insert the following lines:

-renderquality 0 -shadowdensity 0 -texturequality 0 -viewdistance 0 -detailquality 0 -novblank -norestrictions -width 320 -height 240 -safemode -windowed -availablevidmem 2 -percentvidmem 100 -minspecaudio -novsync -renderquality 0 -frameLimit 0 -nomemrestrict

(This will force the game to minimum settings). 

Share this post


Link to post
Share on other sites

will turning down the settings like you say above change the game is terms of picture quality, speed? Also by doing this will it affect the computer and its programs or just this game?

 

Can you explain in more detail about how to do what you said?I got the GTA 4 game via Steam.

Share this post


Link to post
Share on other sites

 

will turning down the settings like you say above change the game is terms of picture quality, speed? Also by doing this will it affect the computer and its programs or just this game?

 

Can you explain in more detail about how to do what you said?I got the GTA 4 game via Steam.

 

Only the game will be affected. And yes, it will look horrible. You need a gaming computer for running the game with fancy graphics, or even with medium graphics. 
 
On the steam version of the game, GTA IV is installed here: 
Steamsteamappscommongrand theft auto iv
You need to create a file called commandline.txt and insert the above text into that file. Then you launch the game as administrator. You do this by going to the GTA IV folder, right click on GTAIV.exe -> Properties -> Compatibility and select 'Run this program as administrator'. Do the same exact thing to the LaunchGTAIV.exe.

Share this post


Link to post
Share on other sites

Do you think this computer would be better if I was able to return the other one?

 

http://www.bestbuy.com/site/ATIV+One+7+27%22+Touch-Screen+All-In-One+Computer+-+8GB+Memory+-+1TB+Hard+Drive/9265069.p?id=1219010348857&skuId=9265069&st=samsung all-in-one computer&cp=1&lp=2

A little, but not much. Take a look in this thread ('?do=embed' frameborder='0' data-embedContent>>). Try posting those specs there, and I am sure someone will give a better reply than mine. I'm a software tech mostly ;)

Share this post


Link to post
Share on other sites

I ran that program and it said EFLC not detected. I have no idea what that even is.

 

BEGIN *SIGNED* LCPD First Response Issue Report
Diagnostics Tool Version: 0.4.3
Operating system: Unknown Unknown (6.2.0.0 Build: 9200) Service Pack:
System RAM (GB): 7.89
CPU cores: 4
NET Framework 4.0 installed: True
Visual C++ 2010 Redistributable installed: True
GTA IV - Installed: True
GTA IV - Install folder: C:Program Files (x86)SteamsteamappscommonGrand Theft Auto IVGTAIV
GTA IV - Version: 1, 0, 7, 0
GTA IV - Asi loader installed: True
GTA IV - Asi loader: DSOUND
GTA IV - Asi loader valid: True
GTA IV - C++ ScriptHook installed: True
GTA IV - C++ ScriptHook valid: True
GTA IV - C++ ScriptHook version: 0, 5, 1, 0
GTA IV - ScriptHookDotNet installed: True
GTA IV - ScriptHookDotNet valid: True
===============BEGIN .NET SCRIPTHOOK LOG===============
2013-09-12 22:35:56 - Initializing ScriptHookDotNet v1.7.1.4 BETA (GTA IV version 1.0.7.0)
2013-09-12 22:37:05 - Direct3D device created!

2013-09-12 22:37:05 - SEARCHING FOR SCRIPTS...
2013-09-12 22:37:05 - Loading scripts in Assembly 'scriptsFirstResponse.net.dll' ...
2013-09-12 22:37:05 -  ...found script 'FirstResponse.Main.EmergencyLights'!
2013-09-12 22:37:05 -  ...found script 'FirstResponse.Main.Start'!
2013-09-12 22:37:05 -  ...found script 'CSharp.Engine.Core'!
2013-09-12 22:37:05 -  ...found script 'FirstResponse.Debugging'!
2013-09-12 22:37:05 -  ...found script 'FirstResponse.DeletionList'!
2013-09-12 22:37:05 -  ...found script 'FirstResponse.Hardcore'!
2013-09-12 22:37:05 -  ...found script 'FirstResponse.TextDraw'!
2013-09-12 22:37:05 -  ...found script 'FirstResponse.LCMD.Main'!
2013-09-12 22:37:05 -  ...found script 'FirstResponse.LCMD.Functions'!
2013-09-12 22:37:05 -  ...found script 'FirstResponse.LCPD.Carboot'!
2013-09-12 22:37:05 -  ...found script 'FirstResponse.LCPD.Disarm'!
2013-09-12 22:37:05 -  ...found script 'FirstResponse.LCPD.Frisk'!
2013-09-12 22:37:05 -  ...found script 'FirstResponse.LCPD.PullOver'!
2013-09-12 22:37:05 -  ...found script 'FirstResponse.LCPD.Actions'!
2013-09-12 22:37:05 -  ...found script 'FirstResponse.LCPD.Debug'!
2013-09-12 22:37:05 -  ...found script 'FirstResponse.LCPD.Flashlight'!
2013-09-12 22:37:05 -  ...found script 'FirstResponse.LCPD.Functions'!
2013-09-12 22:37:05 -  ...found script 'FirstResponse.LCPD.Partner'!
2013-09-12 22:37:05 -  ...found script 'FirstResponse.LCPD.inputSimulator'!
2013-09-12 22:37:05 -  ...found script 'FirstResponse.LCPD.Start'!
2013-09-12 22:37:05 -  ...found script 'FirstResponse.LCPD.Various'!
2013-09-12 22:37:05 - Loading scripts in Assembly 'scriptsPolicing.net.dll' ...
2013-09-12 22:37:05 -  ...found script 'Policing.Policing'!
2013-09-12 22:37:05 -  ...found script 'Policing_Breathalyser.Policing_Breathalyser'!
2013-09-12 22:37:05 -  ...found script 'Policing_Resist.Policing_Resist'!
2013-09-12 22:37:05 - Loading scripts in Assembly 'scriptsvdH_PoliceHelper.net.dll' ...
2013-09-12 22:37:05 -  ...found script 'vdH.PHelper'!
2013-09-12 22:37:05 - DONE! 25 valid scripts found!

2013-09-12 22:37:05 - STARTING SCRIPTS...
2013-09-12 22:37:05 - Error during GetPhoneNumber (Phone checks will be disabled):
                      System.Exception: Accessing Globals failed! Invalid Memory Address!
                         at unmanaged.MemoryAccess.GetGlobalAddress(Int32 index)
                         at unmanaged.MemoryAccess.GetPhoneNumber()
                         at GTA.NetHook.CheckPhone()
2013-09-12 22:37:08 -  ...successfully started script 'vdH.PHelper'!
2013-09-12 22:37:08 -  ...successfully started script 'Policing_Resist.Policing_Resist'!
2013-09-12 22:37:08 -  ...successfully started script 'Policing_Breathalyser.Policing_Breathalyser'!
2013-09-12 22:37:08 -  ...successfully started script 'FirstResponse.LCPD.Various'!
2013-09-12 22:37:08 -  ...successfully started script 'FirstResponse.LCPD.Start'!
2013-09-12 22:37:08 -  ...successfully started script 'FirstResponse.LCPD.inputSimulator'!
2013-09-12 22:37:08 -  ...successfully started script 'FirstResponse.LCPD.Partner'!
2013-09-12 22:37:08 -  ...successfully started script 'FirstResponse.LCPD.Functions'!
2013-09-12 22:37:08 -  ...successfully started script 'FirstResponse.LCPD.Flashlight'!
2013-09-12 22:37:08 -  ...successfully started script 'FirstResponse.LCPD.Debug'!
2013-09-12 22:37:08 -  ...successfully started script 'FirstResponse.LCPD.Actions'!
2013-09-12 22:37:08 -  ...successfully started script 'FirstResponse.LCPD.PullOver'!
2013-09-12 22:37:08 -  ...successfully started script 'FirstResponse.LCPD.Frisk'!
2013-09-12 22:37:08 -  ...successfully started script 'FirstResponse.LCPD.Disarm'!
2013-09-12 22:37:08 -  ...successfully started script 'FirstResponse.LCPD.Carboot'!
2013-09-12 22:37:08 -  ...successfully started script 'FirstResponse.LCMD.Functions'!
2013-09-12 22:37:08 -  ...successfully started script 'FirstResponse.LCMD.Main'!
2013-09-12 22:37:08 -  ...successfully started script 'FirstResponse.TextDraw'!
2013-09-12 22:37:08 -  ...successfully started script 'FirstResponse.Hardcore'!
2013-09-12 22:37:08 -  ...successfully started script 'FirstResponse.DeletionList'!
2013-09-12 22:37:08 -  ...successfully started script 'FirstResponse.Debugging'!
2013-09-12 22:37:08 -  ...successfully started script 'CSharp.Engine.Core'!
2013-09-12 22:37:08 -  ...successfully started script 'FirstResponse.Main.Start'!
2013-09-12 22:37:08 -  ...successfully started script 'FirstResponse.Main.EmergencyLights'!
2013-09-12 22:37:11 -  ...successfully started script 'Policing.Policing'!
2013-09-12 22:44:06 - Direct3D device lost!
2013-09-12 22:44:06 - SCRIPTS TERMINATED!

===============END .NET SCRIPTHOOK LOG===============
EFLC - Installed: False
EFLC - Install folder:
EFLC - Version:
EFLC - Asi loader installed: False
EFLC - Asi loader:
EFLC - Asi loader valid: False
EFLC - C++ ScriptHook installed: False
EFLC - C++ ScriptHook valid: False
EFLC - C++ ScriptHook version:
EFLC - ScriptHookDotNet installed: False
EFLC - ScriptHookDotNet valid: False
End of *SIGNED* LCPD First Response Issue Report
Digital signature: zZ/ERuCr0jHCmjVua8JfcA==

 


BEGIN *SIGNED* LCPD First Response Issue Report
Diagnostics Tool Version: 0.4.3
Operating system: Unknown Unknown (6.2.0.0 Build: 9200) Service Pack:
System RAM (GB): 7.89
CPU cores: 4
NET Framework 4.0 installed: True
Visual C++ 2010 Redistributable installed: True
GTA IV - Installed: True
GTA IV - Install folder: C:Program Files (x86)SteamsteamappscommonGrand Theft Auto IVGTAIV
GTA IV - Version: 1, 0, 7, 0
GTA IV - Asi loader installed: True
GTA IV - Asi loader: DSOUND
GTA IV - Asi loader valid: True
GTA IV - C++ ScriptHook installed: True
GTA IV - C++ ScriptHook valid: True
GTA IV - C++ ScriptHook version: 0, 5, 1, 0
GTA IV - ScriptHookDotNet installed: True
GTA IV - ScriptHookDotNet valid: True
===============BEGIN .NET SCRIPTHOOK LOG===============
2013-09-12 22:35:56 - Initializing ScriptHookDotNet v1.7.1.4 BETA (GTA IV version 1.0.7.0)
2013-09-12 22:37:05 - Direct3D device created!

2013-09-12 22:37:05 - SEARCHING FOR SCRIPTS...
2013-09-12 22:37:05 - Loading scripts in Assembly 'scriptsFirstResponse.net.dll' ...
2013-09-12 22:37:05 -  ...found script 'FirstResponse.Main.EmergencyLights'!
2013-09-12 22:37:05 -  ...found script 'FirstResponse.Main.Start'!
2013-09-12 22:37:05 -  ...found script 'CSharp.Engine.Core'!
2013-09-12 22:37:05 -  ...found script 'FirstResponse.Debugging'!
2013-09-12 22:37:05 -  ...found script 'FirstResponse.DeletionList'!
2013-09-12 22:37:05 -  ...found script 'FirstResponse.Hardcore'!
2013-09-12 22:37:05 -  ...found script 'FirstResponse.TextDraw'!
2013-09-12 22:37:05 -  ...found script 'FirstResponse.LCMD.Main'!
2013-09-12 22:37:05 -  ...found script 'FirstResponse.LCMD.Functions'!
2013-09-12 22:37:05 -  ...found script 'FirstResponse.LCPD.Carboot'!
2013-09-12 22:37:05 -  ...found script 'FirstResponse.LCPD.Disarm'!
2013-09-12 22:37:05 -  ...found script 'FirstResponse.LCPD.Frisk'!
2013-09-12 22:37:05 -  ...found script 'FirstResponse.LCPD.PullOver'!
2013-09-12 22:37:05 -  ...found script 'FirstResponse.LCPD.Actions'!
2013-09-12 22:37:05 -  ...found script 'FirstResponse.LCPD.Debug'!
2013-09-12 22:37:05 -  ...found script 'FirstResponse.LCPD.Flashlight'!
2013-09-12 22:37:05 -  ...found script 'FirstResponse.LCPD.Functions'!
2013-09-12 22:37:05 -  ...found script 'FirstResponse.LCPD.Partner'!
2013-09-12 22:37:05 -  ...found script 'FirstResponse.LCPD.inputSimulator'!
2013-09-12 22:37:05 -  ...found script 'FirstResponse.LCPD.Start'!
2013-09-12 22:37:05 -  ...found script 'FirstResponse.LCPD.Various'!
2013-09-12 22:37:05 - Loading scripts in Assembly 'scriptsPolicing.net.dll' ...
2013-09-12 22:37:05 -  ...found script 'Policing.Policing'!
2013-09-12 22:37:05 -  ...found script 'Policing_Breathalyser.Policing_Breathalyser'!
2013-09-12 22:37:05 -  ...found script 'Policing_Resist.Policing_Resist'!
2013-09-12 22:37:05 - Loading scripts in Assembly 'scriptsvdH_PoliceHelper.net.dll' ...
2013-09-12 22:37:05 -  ...found script 'vdH.PHelper'!
2013-09-12 22:37:05 - DONE! 25 valid scripts found!

2013-09-12 22:37:05 - STARTING SCRIPTS...
2013-09-12 22:37:05 - Error during GetPhoneNumber (Phone checks will be disabled):
                      System.Exception: Accessing Globals failed! Invalid Memory Address!
                         at unmanaged.MemoryAccess.GetGlobalAddress(Int32 index)
                         at unmanaged.MemoryAccess.GetPhoneNumber()
                         at GTA.NetHook.CheckPhone()
2013-09-12 22:37:08 -  ...successfully started script 'vdH.PHelper'!
2013-09-12 22:37:08 -  ...successfully started script 'Policing_Resist.Policing_Resist'!
2013-09-12 22:37:08 -  ...successfully started script 'Policing_Breathalyser.Policing_Breathalyser'!
2013-09-12 22:37:08 -  ...successfully started script 'FirstResponse.LCPD.Various'!
2013-09-12 22:37:08 -  ...successfully started script 'FirstResponse.LCPD.Start'!
2013-09-12 22:37:08 -  ...successfully started script 'FirstResponse.LCPD.inputSimulator'!
2013-09-12 22:37:08 -  ...successfully started script 'FirstResponse.LCPD.Partner'!
2013-09-12 22:37:08 -  ...successfully started script 'FirstResponse.LCPD.Functions'!
2013-09-12 22:37:08 -  ...successfully started script 'FirstResponse.LCPD.Flashlight'!
2013-09-12 22:37:08 -  ...successfully started script 'FirstResponse.LCPD.Debug'!
2013-09-12 22:37:08 -  ...successfully started script 'FirstResponse.LCPD.Actions'!
2013-09-12 22:37:08 -  ...successfully started script 'FirstResponse.LCPD.PullOver'!
2013-09-12 22:37:08 -  ...successfully started script 'FirstResponse.LCPD.Frisk'!
2013-09-12 22:37:08 -  ...successfully started script 'FirstResponse.LCPD.Disarm'!
2013-09-12 22:37:08 -  ...successfully started script 'FirstResponse.LCPD.Carboot'!
2013-09-12 22:37:08 -  ...successfully started script 'FirstResponse.LCMD.Functions'!
2013-09-12 22:37:08 -  ...successfully started script 'FirstResponse.LCMD.Main'!
2013-09-12 22:37:08 -  ...successfully started script 'FirstResponse.TextDraw'!
2013-09-12 22:37:08 -  ...successfully started script 'FirstResponse.Hardcore'!
2013-09-12 22:37:08 -  ...successfully started script 'FirstResponse.DeletionList'!
2013-09-12 22:37:08 -  ...successfully started script 'FirstResponse.Debugging'!
2013-09-12 22:37:08 -  ...successfully started script 'CSharp.Engine.Core'!
2013-09-12 22:37:08 -  ...successfully started script 'FirstResponse.Main.Start'!
2013-09-12 22:37:08 -  ...successfully started script 'FirstResponse.Main.EmergencyLights'!
2013-09-12 22:37:11 -  ...successfully started script 'Policing.Policing'!
2013-09-12 22:44:06 - Direct3D device lost!
2013-09-12 22:44:06 - SCRIPTS TERMINATED!

===============END .NET SCRIPTHOOK LOG===============
End of *SIGNED* LCPD First Response Issue Report
Digital signature: CSfEG/h8t6457r1qi6iXSg==

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×