Jump to content
Sign in to follow this  
rtgress

how the hell did you guys fix TaxiBug/Texture Pop-in ?

Recommended Posts

i know this is frequently asked question but i just dont know how to fix it! almost driving me insane..

 

i'm using legal copy of GTA IV Steam version which is 1070.

 

and my PC specs are 

 

i5 3570 

8GB RAM

GTX670 2G VRAM

WIN 7 ULT

 

and i use carpack i use is

 

CarSpawner's Car pack 2013

Edited by rtgress

Share this post


Link to post
Share on other sites

i'm afraid you understand it wrong...

 

i didn't used those mods simultaneously i used separately.

 

and like a mentioned it Traffic flow doesn't help me..

Sorry, I thought you were using all of them. 

You are getting the taxi bug because of the car-pack btw. 

If you *really* do not want to remove the pack, use this commandline: 

-renderquality 0 -shadowdensity 0 -texturequality 0 -viewdistance 0 -detailquality 0 -
novblank -norestrictions -width 320 -height 240 -safemode -windowed -availablevidmem 2 -
percentvidmem 100 -minspecaudio -novsync -renderquality 0 -frameLimit 0 -nomemrestrict
Edited by ineseri

Share this post


Link to post
Share on other sites

 

Sorry, I thought you were using all of them. 

You are getting the taxi bug because of the car-pack btw. 

If you *really* do not want to remove the pack, use this commandline: 

-renderquality 0 -shadowdensity 0 -texturequality 0 -viewdistance 0 -detailquality 0 -
novblank -norestrictions -width 320 -height 240 -safemode -windowed -availablevidmem 2 -
percentvidmem 100 -minspecaudio -novsync -renderquality 0 -frameLimit 0 -nomemrestrict

ain't this commandline downgrade graphic ?

 

i mean un-playable visual.

Share this post


Link to post
Share on other sites

ain't this commandline downgrade graphic ?

 

i mean un-playable visual.

Well yes. Since the taxi bug is an indication of a memory leak, you need to lower the graphics OR remove the car pack to fix it. GTA IV is a horribly coded game.

Share this post


Link to post
Share on other sites

 

Sorry, I thought you were using all of them. 

You are getting the taxi bug because of the car-pack btw. 

If you *really* do not want to remove the pack, use this commandline: 

-renderquality 0 -shadowdensity 0 -texturequality 0 -viewdistance 0 -detailquality 0 -
novblank -norestrictions -width 320 -height 240 -safemode -windowed -availablevidmem 2 -
percentvidmem 100 -minspecaudio -novsync -renderquality 0 -frameLimit 0 -nomemrestrict

He has pretty good system specifications there is no need for that commandline.

 

@TC:

Edited by Matosh

Share this post


Link to post
Share on other sites

 

He has pretty good system specifications there is no need for that commandline.

 

@TC:

 

 

used all of them 

 

but never tried use simple native trainer to disable GTA IV Traffic

 

how do i do that ? i couldn't find any reference of "traffic disable" in trainer.ini

Share this post


Link to post
Share on other sites

used all of them 

 

but never tried use simple native trainer to disable GTA IV Traffic

 

how do i do that ? i couldn't find any reference of "traffic disable" in trainer.ini

You have to disable it in-game, the option for disabling GTA IV traffic is in the Options menu, second page, 'Enable/Disable Cars'.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×