Jump to content
Sign in to follow this  
jntv

Red Flashing lights/blue

Recommended Posts

Hello,
problem:
I have a German police car with blue flashing lights.
But now the reflection on the wall is red. Normally you just have the number from 0 to 1 (or vice versa) only in the config.
I have but this is not in the (ELS) V7.0 R-130,506th
This time the ELS + default config file
 


 

// EMERGENCY LIGHTING SYSTEM (ELS) V7.0 R-130506         
// Copyright © 2009 Luxart Systems
// Made by German_Mod´s ©
//
// --- MAIN CONFIGURATION FILE ---
//
// (IMPORTANT) Refer to ELS User Guide for instructions and additional information.
// *** Used in combination with some keys to activate their second function.
// ** Requires that indicated key be pressed in combination with the 'ComboKey'.
// * Requires that info panel be active (some alternate functions require this as well).
 
[ CONTROLS ]
Toggle_LSTG = 49 // 1 by default
Toggle_SECL = 50 // 2 by default 
Toggle_WRNL = 51 // 3 by default
Toggle_SRN = 160 // Left Shift by default
Toggle_InfoPanel = 77 // M by default **
Toggle_Hazlights = 0   // Nothing/disabled by default **
Toggle_Cruise = 219 // [ by default
Chng_Pat_PRML = 85   // U by default *
Chng_Pat_SECL = 73 // I by default *
Chng_Pat_WRNL = 79 // O by default *
Horn_Manu = 162 // Left Ctrl by default
Horn_Airh = 89 // Y by default
FunctionKey = 18 // Alt by default ***
ComboKey = 17 // Ctrl by default
ToggleExpressMode = 8 // Backspace by default **
 
[ INTERFACE ]
LocationDisplay = oninanycar
PanelOnColorR = 218
PanelOnColorG = 142
PanelOnColorB = 21
 
[ ENV LIGHTING ]
Range_PRML = 40
Inten_PRML = 7
Range_SECL = 3
Inten_SECL = 7
Range_WRNL = 4
Inten_WRNL = 6
EnvMult_Morning = 1.5
EnvMult_Evening = 1.0
EnvMult_Night = 2.0
 
[ MISC SETTINGS ]
FlashSoundFx = on
FlashDelay_Sp = 1
FlashDelay_Mp = 1
FlashDelayWW_Sp = 1
FlashDelayWW_Mp = 1
Els_Range_Pl = 300
Els_Range_Ai = 120
Ai_Els_Sp = on
Ai_Els_Mp = on
MaxElsCarsAtOnce = 10
ClearRandAiExtras = on
ClearAiExtrasDist = 100
 
 
 
[ AMBULANCE ]
Status = on
File = default_config
 
[ FBI ]
Status = on
File = default_config
 
[ FIRETRUCK ]
Status = on
File = default_config
 
[ NOOSE ]
Status = on
File = default_config
 
[ NSTOCKADE ]
Status = on
File = default_config
 
[ POLICE ]
Status = on
File = default_config
 
[ POLICE2 ]
Status = on
File = default_config
 
[ POLICE3 ] // EFLC
Status = on
File = default_config
 
[ POLICE4 ] // EFLC
Status = on
File = default_config
 
[ POLICEB ] // EFLC
Status = on
File = default_config
 
[ POLPATRIOT ]
Status = on
File = default_config
 
[ PSTOCKADE ]
Status = on
File = default_config

 


And the "Default" Config:


 

// VEHICLE CONFIGURATION FILE (ELS V7.0)
// DESCRIPTION: Polizei - German Police
// AUTHOR: CJ24 & German_Mod´s
// NOTES: Optimized for CJ24 & German_Mod's German Police Cars
 
[ CRUISE ]
DisableAtLstg3 = off
UseExtra1 = off
UseExtra2 = off
UseExtra3 = off
UseExtra4 = off
 
[ SOUNDS ]
HRN_Type = norm
HRN_SrnToneForMan2 = alt2
SRN_ResetSrnTone = off
SRN_AllowToneYelp = on
SRN_AllowToneAlt1 = off
SRN_AllowToneAlt2 = off
 
[ WRNL ]
Type = tkdn
UseScnNotTkd = off
ForcePatForLstg = on
PatId_Lstg2 = 3
PatId_Lstg3 = 2
 
[ PRML ]
Type = leds
ForceDfltPat = on
DfltPatId = 0
ExpressModeRandPat = off
ForcePatForSrnTones = off
PatId_Yelp = 0
PatId_Alt1 = 0
PatId_Alt2 = 0
 
[ SECL ]
Type = marq
DisableAtLstg3 = on
ForcePatForLstg = on
PatId_Lstg1 = 8
PatId_Lstg2 = 8
PatId_Lstg3 = 8
 
[ ENV_LIGHT_COLORS ]
Extra_1 = blue
Extra_2 = blue
Extra_3 = blue
Extra_4 = blue
Extra_5 = blue
Extra_6 = blue
Extra_7 = blue
Extra_8 = blue
Extra_9 = blue
 
[ ENV_LIGHT_POS ]
Slicktop = off
Extra_1_X = -3.5
Extra_1_Y = 0.0
Extra_1_Z = 1.8
Extra_2_X = -0.5
Extra_2_Y = 0.0
Extra_2_Z = 1.8
Extra_3_X = 0.5
Extra_3_Y = 0.0
Extra_3_Z = 1.8
Extra_4_X = 3.5
Extra_4_Y = 0.0
Extra_4_Z = 1.8
Extra_5_X = -0.5
Extra_5_Y = 3.25
Extra_5_Z = 0.2
Extra_6_X = 0.5
Extra_6_Y = 3.25
Extra_6_Z = 0.2
Extra_7_X = -1.0
Extra_7_Y = -1.9
Extra_7_Z = 1.0
Extra_8_X = 1.03
Extra_8_Y = -1.9
Extra_8_Z = 1.0
Extra_9_X = 1.0
Extra_9_Y = -1.9
Extra_9_Z = 1.0

 


 
How can I fix?

Edited by jntv

Share this post


Link to post
Share on other sites

What car has the German police car replaced? Also is the name of the second ELS file just default_config.ini?

Share this post


Link to post
Share on other sites

What car has the German police car replaced? Also is the name of the second ELS file just default_config.ini?

 

1. Police2. 

2. Yes

Share this post


Link to post
Share on other sites

I mean, the lightbar is Blue but the REFLEXIONS are red

Try re-installing ELS 7

There is an German Video how to Change the reflections. But this is for a older ELS

Share this post


Link to post
Share on other sites

Your ELS settings look correctly set up so I'm quite confused to as of why the reflections are red when they're set to blue in the config files. Very odd. Try renaming the default_config file to something else and see if that works. 

 

Also, do you happen to have a backup copy of GTA IV you could install a fresh copy of ELS too just to check that it's not messed up there too?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×