Jump to content
Gunnernuke1325

LCPDFR F9 key not working

Recommended Posts

i know i have posted this problem before but that forum post has been abandon and the same problem originates for me and it is the same keyboard razer blackwidow 2013 edition and i have tried pressing the fn key with the f9 key and i get nothing in game. and the key works perfectly when i am not using lcpdfr. so please G17 staff look into this problem and fix it in the new lcpdfr version.

 

Share this post


Link to post
Share on other sites

How do you know LCPDFR is installed properly and it's nothing to do with a keyboard function issue?  I have to hit the fn+F9 key as well to get the key to work in-game and I have no issues.

 

I'm not saying it isn't an issue with your keyboard, just wondering if LCPDFR normally worked for you otherwise in the past.

 

DrDetroit

Share this post


Link to post
Share on other sites

1.- I have the same keyboard, and i experience issues too after playing the mod for a while. But overall it works

2.- Try and Re-Install your LCPDFR. Or simply refresh the game. (Would post tutorial but cant since this is written on my phone)

3.- Check your keyboard settings and make sure all if it is compatible with the lastest version of LCPDFR(Gaming keyboards Sometimes have wierd settings)

4.- Have another keyboard plugged in for when you need to Press the keybinds

5.- Simply Re-Install the game. Could be something wrong with the game install

6.- Check if your game settings are right. And if you are running it in the right package for your computer

If you have a cracked copy. Get an official one. Crackes does not work most of the time

Edited by grifinger

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×