Jump to content
B00M

IV crashing while loading the game

Recommended Posts

Hey there, I've installed LCPDFR and All installed well, but while loading the game [save game], IV is crashing and saying "Grand Theft Auto IV has been stopped working" and I'm using Windows 7.

 

Check the below picture

Share this post


Link to post
Share on other sites

Uninstall the game, remove all files in the main installation folder and run the games installer again, as administrator. After that is done apply the latest patch (found here: http://support.rockstargames.com/entries/484496-Grand-Theft-Auto-IV-Patch-7-Title-Update-v-1-0-7-0-English-1-0-6-1-Russian-1-0-5-2-Japanese-). Run the update as administrator.

After all that is done, run the game as administrator (The "LaunchGTAIV.exe"). If it works, good! Now we can install LCPDFR. Run the automatic installer as administrator. 

 

Also, please remove your savegame files as they might be corrupted. Save files are located here: 

AppDataLocalRockstar GamesGTA IVsavegames

EDIT: Also, please post your system specs. We can't help you with the information you have provided. 

Edited by ineseri

Share this post


Link to post
Share on other sites

Uninstall the game, remove all files in the main installation folder and run the games installer again, as administrator. After that is done apply the latest patch (found here: http://support.rockstargames.com/entries/484496-Grand-Theft-Auto-IV-Patch-7-Title-Update-v-1-0-7-0-English-1-0-6-1-Russian-1-0-5-2-Japanese-). Run the update as administrator.

After all that is done, run the game as administrator (The "LaunchGTAIV.exe"). If it works, good! Now we can install LCPDFR. Run the automatic installer as administrator. 

 

Also, please remove your savegame files as they might be corrupted. Save files are located here: 

AppDataLocalRockstar GamesGTA IVsavegames

EDIT: Also, please post your system specs. We can't help you with the information you have provided. 

 

Well, I did the same and game is working normally now, Everything installed w/o any error. but I can't active this mod

I tried LALT+P, but it's just changing my screen to blur.

and Can we use this mod in single player, right?

Share this post


Link to post
Share on other sites

The mods is for singleplayer so yes! :) 

As for that bug, reinstall LCPDFR. Something went wrong during the installation. 

IF you are using simple native trainer, disable the trainer keys (Options > Disable/Enable trainer keys).

Share this post


Link to post
Share on other sites

The mods is for singleplayer so yes! :) 

As for that bug, reinstall LCPDFR. Something went wrong during the installation. 

IF you are using simple native trainer, disable the trainer keys (Options > Disable/Enable trainer keys).

 

I did it like 5-6 times and still no luck, and I don't have trainer

 

Anyway key "P" assigned under "Custom Mapping" in controls menu, So I've changed that key to another key. but still it's not working.

Share this post


Link to post
Share on other sites

I did it like 5-6 times and still no luck, and I don't have trainer

 

Anyway key "P" assigned under "Custom Mapping" in controls menu, So I've changed that key to another key. but still it's not working.

In what menu? The GTA IV System menu?

Share this post


Link to post
Share on other sites

Same problems goes to me. I also tried to install that patch and whenever I run GTA IV, it says that an error occured and the game has to be re-installed.  

Share this post


Link to post
Share on other sites

And you have disabled the trainer keys? 

 

There was not any place to disable that keys, so I just changed the key - So now key "P" is not using by anything.

Share this post


Link to post
Share on other sites

There was not any place to disable that keys, so I just changed the key - So now key "P" is not using by anything.

You need to do it in the trainer menu as I said. Press F3 or F4 to bring the menu up, and go to (Options > Disable/Enable trainer keys).

Share this post


Link to post
Share on other sites

F3/F4 keys are not working, Now showing up anything

Then you are probably not using the trainer then...

 

Reinstall LCPDFR with administrative rights and make sure that you are running the latest patch (Found here: http://support.rockstargames.com/entries/484496-Grand-Theft-Auto-IV-Patch-7-Title-Update-v-1-0-7-0-English-1-0-6-1-Russian-1-0-5-2-Japanese-). Also run the game as administrator. 

Share this post


Link to post
Share on other sites

Also, check that your root GTAIV game folder is not set to "read only".  If it is, uncheck that box, let Win7 do it's thing and then install LCPDFR, running the installer as Admin.

 

Sometimes running the installer without installing the Tazer will alleviate issues as well.

 

DrDetroit

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×