Jump to content
CrossFire

How to get ELS V7 on version 1.0.4.0

Recommended Posts

I recently downgraded my game to 1.0.4.0 to run good ENB's, can ELS run on patch 4? If so, how?

Share this post


Link to post
Share on other sites

You can't. I can't believe there's people still using 1.0.4.0

But he does have a point. There are more ENBs for patch 4 but still, Game4Video is a good one for patch 1.0.7.0

Share this post


Link to post
Share on other sites

The problem is, both LCPDFR 0.95 and ELS 7 have dependencies withing 1.0.7.0 - So there isn't actually a way to run them on 1.0.4.0

Share this post


Link to post
Share on other sites

The problem is, both LCPDFR 0.95 and ELS 7 have dependencies withing 1.0.7.0 - So there isn't actually a way to run them on 1.0.4.0

Okay, good thing  I made backups of my 1.0.7.0 version and all of the mods I had installed

Edited by Grant Matos

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×