Jump to content
Sign in to follow this  
DubyaStep

Game wont start

Recommended Posts

Everything worked fine yesterday. Saved my game when i went to bed last night and now when i try to start it it wont start. It gets to the loading save game screen and then crashes. i have tried to delete the save but same problem. Any idea whats wrong?

 

All i have is LCPDFR, Police Helper, Traffic, cars installed

Edited by DubyaStep

Share this post


Link to post
Share on other sites

no car parked but yes, i was on duty...why. How do i fix it?

That's the problem. Unfortunately you'll have to delete your save-game and start a new game; that should solve it.

Share this post


Link to post
Share on other sites

That's the problem. Unfortunately you'll have to delete your save-game and start a new game; that should solve it.

 

i deleted the save game and tried to start a new one but the same problem occured. I deleted the savegame folder.

Share this post


Link to post
Share on other sites

i deleted the save game and tried to start a new one but the same problem occured. I deleted the savegame folder.

Damn. The only thing I can think of doing is re-installing the game, as annoying as that is; that should solve it for good. Just remember to not save the game whilst on duty next time, and also make a backup of your GTA IV folder so you can quickly revert back to an unmodded (working) version of the game.  :smile:

Share this post


Link to post
Share on other sites

i deleted the save game and tried to start a new one but the same problem occured. I deleted the savegame folder.

 

Is the save game the one in the Rockstar Folder? if it is then there must be some script somewhere that i can edit if deleteing that isnt working. Any clues?

 

Edit: yes, clearly im not deleting the save somwhow. i remove the folder from documents but its still looking for the save. How do i tell it to start over?

Edited by DubyaStep

Share this post


Link to post
Share on other sites

Is the save game the one in the Rockstar Folder? if it is then there must be some script somewhere that i can edit if deleteing that isnt working. Any clues?

 

Edit: yes, clearly im not deleting the save somwhow. i remove the folder from documents but its still looking for the save. How do i tell it to start over?

After the Rockstar logo's have popped up and the Social Club window appears, go to options and then game. I think there's a Load/Start New Game option in there. 

Share this post


Link to post
Share on other sites

Actually, the savegames are stored in

%Appdata% -> /Local/RockstarGames/GTAIV/savegames

Share this post


Link to post
Share on other sites

Actually, the savegames are stored in

%Appdata% -> /Local/RockstarGames/GTAIV/savegames

 

and thats the file im deleting but its still looking for it when i start the game. It crashes when it tries to load it. I must be missing something or there is script that was corrupted when i saved the game. Any thing i can fix? i hate to reinstall (again) for the 10th time.

After the Rockstar logo's have popped up and the Social Club window appears, go to options and then game. I think there's a Load/Start New Game option in there. 

 

Thought of that, there isnt. :sad:

Share this post


Link to post
Share on other sites

Try logging out of Games For Windows Live and then deleting your savegames.

That did it! Thanx for the advice and thanx to everyone else who tried to help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×