Jump to content
OfficerK

Question about Modded Police cars

Recommended Posts

I dont know if this is the right section and apoligize if not  :smile: But i have a question,

Do I need to have EMS Lighting System for all modded cars to work with sirens or do some already have sirens working without EMS?

I got a modded car pack before and the lights weren't working So i didnt know but please post best answers because i just stick with regular cars, please help.

:sad:

Share this post


Link to post
Share on other sites

Hi Bud,

 

Firstly it's called ELS :)

 

ELS enabled cars require ELS to work, If they don't have ELS the extras on the car will flash,

 

If you got anymore questions don't hesitate to ask

Share this post


Link to post
Share on other sites

Okay thank you im really new to this modding community, and yes i got EMS and ELS Mixed up :) thank you, also is SparkIV or OpenIV Matter with certain cars?

Share this post


Link to post
Share on other sites

Okay thank you im really new to this modding community, and yes i got EMS and ELS Mixed up :) thank you, also is SparkIV or OpenIV Matter with certain cars?

Open IV and Spark IV are the same thing technically. I personally like OpenIV because you can just drag the cars in, and OpenIV auto saves them. Also You can view the car model in a 3D view. 

Share this post


Link to post
Share on other sites

I had a similar question. I got some LAPD Car mods BUT the lights weren't flashing, much less lighting up. same for the Fire Engine & Ladder Truck (though tech calling it Ladder Truck IS redundant but ya lol).

Same thing? Get ELS?

Share this post


Link to post
Share on other sites

Most modded emergency cars require ELS. If the lights don't work when you do not have ELS installed, then you should install ELS.

Share this post


Link to post
Share on other sites

When you download the vehicle, it usually says ELS or non-ELSE somewhere in the description. If it doesn't say, it's probably non-ELS (from my experience).

Share this post


Link to post
Share on other sites

I'm going over the ELS User Guide and ya...wow sounds complicated...

It can seem quite complex at first, however I believe that you don't actually need to mess around with any configs for it to actually work. Just go in game, get into the car and press J a few times.

 

Share this post


Link to post
Share on other sites

It can seem quite complex at first, however I believe that you don't actually need to mess around with any configs for it to actually work. Just go in game, get into the car and press J a few times.

 

10-4 I'll Try that

Share this post


Link to post
Share on other sites

Thank you im gonna stick with NON-ELS until i get better at modding


brilliant question.

IS THE DEFAULT POLICE CARS EDITABLE?

Share this post


Link to post
Share on other sites

I installed ELS and it broke my game! I had an ELS Needed Car and i go to select it and then it says GTAIV has stopped working then it says FATAL ERROR MODEL MISSING Please reinstall the game,

So im just gonna have to stick with the same old cars....

Share this post


Link to post
Share on other sites

I installed ELS and it broke my game! I had an ELS Needed Car and i go to select it and then it says GTAIV has stopped working then it says FATAL ERROR MODEL MISSING Please reinstall the game,

So im just gonna have to stick with the same old cars....

Are you sure that you installed the vehicle model properly? If the game is saying that the model is missing then it's likely that you made a mistake. There are many tutorials around the internet about how to install new models using SparkIV and OpenIV. If it still doesn't work, try a new model, there may be a problem with it.

Share this post


Link to post
Share on other sites

Are you sure that you installed the vehicle model properly? If the game is saying that the model is missing then it's likely that you made a mistake. There are many tutorials around the internet about how to install new models using SparkIV and OpenIV. If it still doesn't work, try a new model, there may be a problem with it.

It actually said this i got the model word wrong:

FATAL ERROR Invalid Resource please reinstall the game.

I downloaded and (ELS) Police car and when i go to select my car it said GTA IV Has stopped working and said the error

Share this post


Link to post
Share on other sites

It actually said this i got the model word wrong:

FATAL ERROR Invalid Resource please reinstall the game.

I downloaded and (ELS) Police car and when i go to select my car it said GTA IV Has stopped working and said the error

Sorry, I could have sworn that I replied to this.

 

Anyway, if you're getting the invalid resource message, I suggest that you try a different car model and ensure that you are installing it correctly. If you still can't get it to work, reinstalling should not be needed, just a reinstall of vehicles.img. You can find the backup of it here:

http://www.gta-downloads.com/en/gta4/file-backups/10674-models-cdimages-folder-backup.html

(ensure that you download gtaivbackups_14_pc_mo...cdimages_vehicles.rar)

 

It goes in Rockstar GamesGrand Theft Auto IVpcmodelscdimages. This will reset all of your vehicles to the original ones and therefore remove any corrupted or bad models, allowing you to try again without having to reinstall the whole game. Again, try to just put in another car before you put in the whole new img.

Share this post


Link to post
Share on other sites

Sorry, I could have sworn that I replied to this.

 

Anyway, if you're getting the invalid resource message, I suggest that you try a different car model and ensure that you are installing it correctly. If you still can't get it to work, reinstalling should not be needed, just a reinstall of vehicles.img. You can find the backup of it here:

http://www.gta-downloads.com/en/gta4/file-backups/10674-models-cdimages-folder-backup.html

(ensure that you download gtaivbackups_14_pc_mo...cdimages_vehicles.rar)

 

It goes in Rockstar GamesGrand Theft Auto IVpcmodelscdimages. This will reset all of your vehicles to the original ones and therefore remove any corrupted or bad models, allowing you to try again without having to reinstall the whole game. Again, try to just put in another car before you put in the whole new img.

No problem, I reinstalled the game because noone replied At that time and so it works now i Re-tryed ELS Works good with a few Fluke errors Nothing major, My other question is, Does anyone know how to install Automatic Plate Reader Script i read the readme did what it sayed but it never turned on in-game, please reply.

P.S. James3000117 Thank you! Repped you!

Share this post


Link to post
Share on other sites

No problem, I reinstalled the game because noone replied At that time and so it works now i Re-tryed ELS Works good with a few Fluke errors Nothing major, My other question is, Does anyone know how to install Automatic Plate Reader Script i read the readme did what it sayed but it never turned on in-game, please reply.

P.S. James3000117 Thank you! Repped you!

 

No problem. To install the plate reader, just place ALPR.ini and ALPR.net.dll into Grand Theft Auto IVscripts and press F5 in game to activate it. You need a few loaders for this to work, but if you have ELS and LCPDFR then you will already have them.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×