Jump to content
xveemon

Lcpdfr alt+p not working

Recommended Posts

BEGIN *SIGNED* LCPD First Response Issue Report
Diagnostics Tool Version: 0.4.3
Operating system: Windows7 HomePremium (6.1.1.0 Build: 7601) Service Pack:Service Pack 1
System RAM (GB): 7.87
CPU cores: 8
NET Framework 4.0 installed: True
Visual C++ 2010 Redistributable installed: True
GTA IV - Installed: True
GTA IV - Install folder: C:Program Files (x86)SteamsteamappscommonGrand Theft Auto IVGTAIV
GTA IV - Version: 1, 0, 7, 0
GTA IV - Asi loader installed: True
GTA IV - Asi loader: DSOUND
GTA IV - Asi loader valid: True
GTA IV - C++ ScriptHook installed: True
GTA IV - C++ ScriptHook valid: True
GTA IV - C++ ScriptHook version: 0, 5, 1, 0
GTA IV - ScriptHookDotNet installed: True
GTA IV - ScriptHookDotNet valid: True
End of *SIGNED* LCPD First Response Issue Report
Digital signature: zSmoSakTn45ysha9+MRixA==
 
 
I download lcpdfr and when i get in game i try alt+p and nothing happens. Help me

 

Share this post


Link to post
Share on other sites

Looks like everything is in order.  Use the LaunchGTAIV.exe and not the steam exe (GTAIV.exe I believe), which is located in your games main/root folder.  If that don't work, try using xlive (xliveless) instead of Dsound, although you can't play online with the xlive asi loader.  

 

Also, you have to complete the first mission in order to play LCPDFR.  So make sure you have completed the first mission, then try it.

 

DrDetroit

Edited by drdetroit

Share this post


Link to post
Share on other sites

LaunchGTAIV.exe was not responding and kept me on the loading screen, but steam.exe works. I try xliveless and use LaunchGTAIV.exe and steam and kept me on the loading screen. I completed the first mission already.

Share this post


Link to post
Share on other sites

You have to make sure you remove the registry entries (use a reg cleaner) and manually remove the root GTAIV folder as well, or you may have issue with the game.  I would manually remove the R* folder located in My Documents as well.  

 

Make sure you run the LCPDFR installer as Administrator, and try unchecking the taser in the LCPDFR installer.  I'm pretty sure you have to use the LaunchGTAIV.exe to run LCPDFR.  I run EFLC, and have to use LaunchEFLC.exe to play.

 

DrDetroit

Edited by drdetroit

Share this post


Link to post
Share on other sites

remove it to my desktop? 

I also try running the LaunchGTAIV.exe as admin,  but I was kept on the loading screen as well.

Edited by xveemon

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×