Jump to content
Sign in to follow this  
MSHP

Indicator Script

Recommended Posts

Hey guys sorry for creating another thread, but I have been searching around on google and forum and could not find anything.


Anyways today my indicator was working fine then its not working now, I have done everything right and all the files are suppose to be in the right folder but when I load in game and try to use the indicator it doesnt work. But the ELS is working fine just not the indicator. please help.

 

EDIT: I have reinstalled the indicator script and loaded in game tried to turn on headlights at night and didn't work. I even try to take a pedestrian vehicle when their headlights are on and once i get in their car it turns off?? 

Edited by jim2010

Share this post


Link to post
Share on other sites

Hey guys sorry for creating another thread, but I have been searching around on google and forum and could not find anything.

Anyways today my indicator was working fine then its not working now, I have done everything right and all the files are suppose to be in the right folder but when I load in game and try to use the indicator it doesnt work. But the ELS is working fine just not the indicator. please help.

EDIT: I have reinstalled the indicator script and loaded in game tried to turn on headlights at night and didn't work. I even try to take a pedestrian vehicle when their headlights are on and once i get in their car it turns off??

i do t think that els and the endicator script are very compatible.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×