Jump to content
Sign in to follow this  
divinitize

GTA4 has stopped working

Recommended Posts

I have installed several mods shown below, this happens to me every time i try and mod gta4 i think i get overwhelmed with all the dsound asi loader and all that stuff, at the moment the game will load without scripts, but when i try and add scripts it crashes after the loading mission screen just before you enter game.

i have reinstalled the game like 4 times, so if there is a fix that dont involve that again it would be good, i have a modified filelist.pak also

 

 

Version 1.0.4.0

Mods i have: 

 

LCPDFR

Ultimate vehichle pack

i have an ICEnhancer i think its version 3.0

i have a traffic load script

ELS

trainer

 

Here is a picture of my GTA folder

 

N4GGZ.png

 

 

 

windows 7

I5 3970k ivybridge

7870 Ghz edition 2gb

8gb ram

 

 

 

BEGIN *SIGNED* LCPD First Response Issue Report
Diagnostics Tool Version: 0.4.3
Operating system: Windows7 HomePremium (6.1.1.0 Build: 7601) Service Pack:Service Pack 1
System RAM (GB): 7.95
CPU cores: 4
NET Framework 4.0 installed: True
Visual C++ 2010 Redistributable installed: True
GTA IV - Installed: True
GTA IV - Install folder: C:Program Files (x86)Rockstar GamesGrand Theft Auto IV
GTA IV - Version: 1, 0, 4, 0
GTA IV - Asi loader installed: False
GTA IV - Asi loader: 
GTA IV - Asi loader valid: False
GTA IV - C++ ScriptHook installed: True
GTA IV - C++ ScriptHook valid: True
GTA IV - C++ ScriptHook version: 0, 5, 1, 0
GTA IV - ScriptHookDotNet installed: True
GTA IV - ScriptHookDotNet valid: True
End of *SIGNED* LCPD First Response Issue Report
Digital signature: DDRb8D9UQXuHcjvWs8iJWA==
 
i know it says asi loader false, but ive tried so many different ones and versions but it never turns to true
Edited by divinitize

Share this post


Link to post
Share on other sites
Feel like an idiot but that fixed it thanks alot, while im here is there a fix for disappearing menu text/font? 

 

LoL np, and nop. Atleast I havent heard of one.

Share this post


Link to post
Share on other sites

yes...i got the same issue,its seems its d system error not the gta iv but try doin your system recovery dont forget to back up ur data and  re-installed gta iv n add everythin over again new...wit patch 0.1.7.0 and lcpdfr 0.91,thats because 0.95 wont work anymore ..and all other mods wit work fine

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×