Jump to content
Brammo311

"taxi2" rear suspension dragging ass, cannot fix it.

Recommended Posts

I have tried using 2 different car models for the taxi2 slot, one is the newer model Impala, and the other is the 91' caprice made by Carface, on both of them, the rear suspension is like non-existant, the rear end of the car drags on the ground horribly, like there a 10 dead bodies n the trunk! I have edited the handling line to be the same as the FIB buffalo, in which I am using the same Caprice model by Carface with a blue dashboard light. I do not understand why this is happening. It looks terrible. Any help would be appreciated.

Share this post


Link to post
Share on other sites

If it really bothers you I would say just reinstall the game. Changing the handling should usually do it though. If you backed your files up, you might want to try and put it back to normal, but this will replace all of your car mods...

Share this post


Link to post
Share on other sites

theres something wrong with the impala when it was converted its fucked up so muck i would say uninstall them and writh the creator :P And with the caprice samree  thing uninstal them and writhe the creator

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×