Jump to content
bonehead

Spark iv error

Recommended Posts

GTACode3 means when it says "not responding"

 

You may have the issue of it doing the windows error.

I have that.

 

What I do is I save the actual winrar .zip file and everytime I open the zip file and choose the .exe out of the zip file.

Havent gotten an error since. 

Share this post


Link to post
Share on other sites

When ou click browse, sit there for a couple of seconds and wait

 

it doesn't even open lol i click on the exe and it says spark iv stopped working

or i get this

 

 

 

 

See the end of this message for details on invoking 
just-in-time (JIT) debugging instead of this dialog box.
 
************** Exception Text **************
System.NullReferenceException: Object reference not set to an instance of an object.
   at RageLib.Common.KeyUtilGTAIV.FindGTADirectory()
   at SparkIV.MainForm.toolStripGTAIV_Click(Object sender, EventArgs e)
   at System.Windows.Forms.ToolStripItem.RaiseEvent(Object key, EventArgs e)
   at System.Windows.Forms.ToolStripButton.OnClick(EventArgs e)
   at System.Windows.Forms.ToolStripItem.HandleClick(EventArgs e)
   at System.Windows.Forms.ToolStripItem.HandleMouseUp(MouseEventArgs e)
   at System.Windows.Forms.ToolStripItem.FireEventInteractive(EventArgs e, ToolStripItemEventType met)
   at System.Windows.Forms.ToolStripItem.FireEvent(EventArgs e, ToolStripItemEventType met)
   at System.Windows.Forms.ToolStrip.OnMouseUp(MouseEventArgs mea)
   at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
   at System.Windows.Forms.Control.WndProc(Message& m)
   at System.Windows.Forms.ScrollableControl.WndProc(Message& m)
   at System.Windows.Forms.ToolStrip.WndProc(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
   at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)
 
 
************** Loaded Assemblies **************
mscorlib
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.5466 (Win7SP1GDR.050727-5400)
    CodeBase: file:///C:/Windows/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll
----------------------------------------
SparkIV
    Assembly Version: 0.6.9.0
    Win32 Version: 0.6.9.0
    CodeBase: file:///C:/Users/Ben/AppData/Local/Temp/Rar$EXa0.975/SparkIV.exe
----------------------------------------
System.Windows.Forms
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.5460 (Win7SP1GDR.050727-5400)
    CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
----------------------------------------
System
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.5466 (Win7SP1GDR.050727-5400)
    CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll
----------------------------------------
System.Drawing
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.5462 (Win7SP1GDR.050727-5400)
    CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
----------------------------------------
RageLib.FileSystem
    Assembly Version: 0.6.2.0
    Win32 Version: 0.6.2.0
    CodeBase: file:///C:/Users/Ben/AppData/Local/Temp/Rar$EXa0.975/RageLib.FileSystem.DLL
----------------------------------------
RageLib.Common
    Assembly Version: 0.6.2.0
    Win32 Version: 0.6.2.0
    CodeBase: file:///C:/Users/Ben/AppData/Local/Temp/Rar$EXa0.975/RageLib.Common.DLL
----------------------------------------
 
************** JIT Debugging **************
To enable just-in-time (JIT) debugging, the .config file for this
application or computer (machine.config) must have the
jitDebugging value set in the system.windows.forms section.
The application must also be compiled with debugging
enabled.
 
For example:
 
<configuration>
    <system.windows.forms jitDebugging="true" />
</configuration>
 
When JIT debugging is enabled, any unhandled exception
will be sent to the JIT debugger registered on the computer
rather than be handled by this dialog box.
 

GTACode3 means when it says "not responding"

 

You may have the issue of it doing the windows error.

I have that.

 

What I do is I save the actual winrar .zip file and everytime I open the zip file and choose the .exe out of the zip file.

Havent gotten an error since. 

 

again not sure what you mean

Share this post


Link to post
Share on other sites

I mean that when you download spark from the internet, instead of opening the download file, click save. 

 

Then whenever you click open, it opens as a .zip file similar to the first time use when you click open. 

Share this post


Link to post
Share on other sites

I'm having this problem as well, mostly after re-installing GTA IV it happens to me, I fixed it the first time by clearing my Registry Keys:

 

For Windows 7 press Windows Key + R then type regedit then hit enter. When it opens up press Ctrl + F then type in sparkiv or just spark then delete anything that comes up (make sure it is just Spark IV though), then keep hitting F3 to find the next instance and deleting until it says end of document or something along those lines, then remove the Spark IV folder fully, then unzip the original file again, this worked for me when I had the problem, and I hope that it works for you as well.

 

For other windows use Run from the Start menu and then follow the rest of the instructions above,

Share this post


Link to post
Share on other sites
I'm having this problem as well, mostly after re-installing GTA IV it happens to me, I fixed it the first time by clearing my Registry Keys:

 

For Windows 7 press Windows Key + R then type regedit then hit enter. When it opens up press Ctrl + F then type in sparkiv or just spark then delete anything that comes up (make sure it is just Spark IV though), then keep hitting F3 to find the next instance and deleting until it says end of document or something along those lines, then remove the Spark IV folder fully, then unzip the original file again, this worked for me when I had the problem, and I hope that it works for you as well.

 

For other windows use Run from the Start menu and then follow the rest of the instructions above,

 

It still didn't work :(

Share this post


Link to post
Share on other sites

Put it in your Root GTA directory. That fixed it for me.

 

nothin but i'm using open iv now so meh

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×