Jump to content
AbCem

LCPD First Response GTA IV Fehler

Recommended Posts

Moin Moin Leute.

Habe da einen Fehler nach der installation von dem LCPD First Response Mod.

Die Installation läuft ohne probleme. Bei allen 4 is nen Häckchen. Installation succesfull. Alles schön und gut.

Jetzt möchte ich GTA IV wieder starten. Aber er startet nicht. ?!

Ich habe es schon mit allem möglichen versuchen auch als Admin aber er startet einfach nicht >.< Jmd eine idee?

MFG

AbCem

Anhang: Bild vom Ordner

Share this post


Link to post
Share on other sites

Ich hab auch ein problem undzwar hat en kumpel von mir den mod gezockt und hat aber in dem mod noch gespeichert jetz schließt sich mein gta 4 beim laden immer. Ich habe es auch schon deinstalliert aber der spielstand ist immernoch da und es geht immernochnicht. Wie kann ich das beheben ??

Share this post


Link to post
Share on other sites

Da hilft nur den Spielständ zu löschen. :&

 

bei Win7:

 

C:UsersDeinBenutzerAppDataLocalRockstar GamesGTA IVsavegames

 

 

Hm falls du XP hast... bin mir nicht sicher wo die gespeichert sind.

Edited by Cleveland023

Share this post


Link to post
Share on other sites

C:Program Files (x86)Rockstar GamesGrand Theft Auto IV

 

So hab ichs. Jedoch bei mir ist kein savegames Ordner xd. Naja, ich habe schließlich auch die Legal Version. Kein Crack.

Ausserdem: Wenn du einen Crack hast, geht das NICHT. Da gibt es Sehr Sehr große Probleme. Einige haben dabei Glück und es funkt,

aber bei Cracks bestehts aus 75% Scheitern bei diesem Mod.

 

LG,

MacTavish

 


 

"Officer MacTavish, ready to help."

Share this post


Link to post
Share on other sites

Du sollst ja auch nicht auf Program Files gehen sondern in deinen Benutzernamen (bei C/Users)!

Dann gibst du in der Navigationsleiste hinter dem restlichen Zeug ein: /AppData

Wenn du dann auf Enter drückst kannst du wie Cleveland es gesagt hat weiter verfahren.

Denn JEDER hat diesen savegame Ordner!

 

mfg Nico

Edited by Balti Brandes

Share this post


Link to post
Share on other sites

Ja kannst du, einfach folgende Dateien aus deinem GTA IV Verzeichnis löschen:

 

 

C:ProgrammeRockstar GamesGrand Theft Auto IV

  • AdvancedHook.dll

 

C:ProgrammeRockstar GamesGrand Theft Auto IVscripts

 

  • LCPDFR (ganzen Ordner)
  • FirstResponse.ini
  • FirstResponse.net.dll

Share this post


Link to post
Share on other sites

Hallo

 

kann mir einer damit Helfen ?? was soll das Heißen sobald ich es Instal habe kommt so eine Meldung:

Exception EFCreateError in module DSOUND>dll at 000116c5.

Cannot create file "C:/Program Files (x86)/Rockstar Games/Grand Theft Auto IV/asilog.txt"

 

Bitte helft mir habe mich so darauf Gefreut GTA Zu zocken

 

MFG Joel/aser123

 

Share this post


Link to post
Share on other sites

Hallo

 

kann mir einer damit Helfen ?? was soll das Heißen sobald ich es Instal habe kommt so eine Meldung:

Exception EFCreateError in module DSOUND>dll at 000116c5.

Cannot create file "C:/Program Files (x86)/Rockstar Games/Grand Theft Auto IV/asilog.txt"

 

Bitte helft mir habe mich so darauf Gefreut GTA Zu zocken

 

MFG Joel/aser123

 

Du musst es als Administrator ausführen. Rechtsklick - als Administrator ausführen. Dann muss es klappen.

Share this post


Link to post
Share on other sites

Ich habe das gleiche Problem wie der erste.. 

 

Ich habe die Originalversion von GTA 4 installiert und habe den LCPDFR - Mod instaliert.

Alles ist normal abgelaufen, aber sobald ich GTA starten will kommt die Meldung "GTA 4 funktioniert nicht"....

Ich habe den PC auch schon neu gestartet, das Spiel als Administrator ausgeführt.. aber nichts funktioniert...

 

Kann mir vielleicht jemand sagen, warum das nicht funktioniert?

 

Danke.

Share this post


Link to post
Share on other sites

Ich habe es jetzt schon zum vierten mal neu installiert.

 

Sowohl das Spiel selber, als auch der Mod

 

Noch ne Idee? 

 



Wenn ich GTA 4 mit dem Mod starten will, öffnet sich der "launcher" (ist ja normal) und dann kommt sofort die Meldeung.. "GTA 4 funktioniert nicht mehr"

 

Share this post


Link to post
Share on other sites

Hmm.

Da kann ich dann leider nicht mehr weiterhelfen, weil

ich dieses Problem nicht lösen kann, und auch noch nie gehabt habe.

Tut mir leid. Aber, hast du überhaupt schon ne Mission angefangen ausser die am Anfang? Oder hast du einfach nur

GTA - IV installiert und danach LCPD : FR? Wenn das so ist, dann gibts probleme. Bei mir war das auch so, das ich dann

LCPD : FR de-installieren musste und erst ein paar Missionen spielen musste, damit es funktioniert. Sonst bliebt ich eigentlich

immer hängen, wo Roman das neue Handy gab. Da wollte keiner kommen, und das war, weil ich den LCPD : FR mod installiert hatte.

Aber ich glaub bei dir ist das nicht das Problem, das du noch nicht mindestens 3-4 Missionen gemacht hast? Oder?

 

LG

MacTavish


 

"Officer MacTavish, ready to help."

Share this post


Link to post
Share on other sites

Ich habe bis zum ersten Date mit der einen Frau ... 

Enteder die letzte oder vorletzte Mission welche ich gespielt habe ohne mod, war die, wo man Roman helfen muss auf dem Basketballplatz..

 

Also soll ich erst noch ein paar viele Missionen machen ohne mod, und danach irgendwann nochmal probieren, ob das funktioniert?!

 

Aber wie deinstalliere ich den Mod?

 

Share this post


Link to post
Share on other sites

Ich habe aktuell ca. 19 % Spielfortschritt und habe es jetzt nochmal versucht zu Starten mit dem LCPDFR... aber es ist immernoch das gleiche.. egal was ich mache, kommt sofort die Meldung, dass GTA 4 nicht mehr funktioniert....

 

Würdest du mir bitte jeden einzelnen Schritt schreiben, den man bei der Installation beachten muss, vielleicht vergesse ich ja irgendwas...

 

Share this post


Link to post
Share on other sites

Also, ich habe jetzt das Programm "Nero7" deinstalliert, weil fast jede Datei im GTA Odner mit dem "ShowTime" durchgeührt wurde..

 

Ich installiere jetzt GTA 4 komplett neu (bis auf den Spielstand)... 

Share this post


Link to post
Share on other sites

Bei mir ist dasselbe problem wie bei trooper123 aber bei mir ist da kein spielstand ordner (ich hab die gecrackte version)

Edited by GTA4Zocker

Share this post


Link to post
Share on other sites

Hallo,

Ich habe mittlerweile mein Problem beheben können. :)

Aber, jetzt starte ich das Spiel vom letzten Speicherpunkt aus und dann kommt sofort oben links eine Meldung: "error. First Responding script..."  (so ungefähr) 
 

Ich habe den Mod auch schon neu installiert, aber irgendwas stimmt da trotzdem nicht 

Kann jemand mir bitte einen Tipp geben? 

 

Danke im Voraus

 

(Alles Original und legal gekauft) 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...