Jump to content
Sonnymack

Top light bar dont work for police cars

Recommended Posts

i installed a car skin for police2 and it was NSW commodore but when i install other skins for police1 ect the light bar doesent flash at the top ive tested it with heaps of other cars and doesent work . im pretty sure im installing it right like the same way i did for the police2

 

Share this post


Link to post
Share on other sites

With out knowing the car your trying to install (dl link if its avail) its hard to help you, but what im guessing is that the designer of the car used police2 as a template and thats why you are having issues installing it into police 1 slot as the police 2 slot has a different carcol setup , the quickest way to see what your car is slotted for would be opening the model in OpenIV and look at the model name on the model viewer on the top left of the viewer, also i think if its a els car it also will give you issues if you are not useing the els mod

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...