Jump to content
TheLocalMilitia

GTA V no longer loading into the game

Recommended Posts

It was working fine until now. I haven't touched any of my files. I launch RagePluginHook as per usual and it launches the game. Hooks it and proceeds to load my plugins. When it gets to Unarmed Arrests nothing happens after. I'm just stuck in the loading screen. I've left it for 15 minutes and nothing - usually only takes 2-3m at the most. 

 

Can't find any faults in my game log. Any ideas? 

 

https://justpaste.it/32gkw

Share this post


Link to post
Share on other sites

Run the game through the launcher with NO mods and click Story Mode. If it doesn't load then, open the spoiler.

Spoiler

Your game saves are corrupted - navigate to C:\Users\your user folder\Documents\, and completely delete the Rockstar Games folder. After that, navigate to C:\Users\your user folder\AppData\Local\ and delete the Rockstar Games folder there. Launch the game without any mods or scripts, obviously, not through RPH, sign in, and download your cloud saves that I hope you have... Or you'll have to start a brand new game.

 

Edited by Tactical Donut

Share this post


Link to post
Share on other sites
On 12/31/2018 at 10:47 PM, Tactical Donut said:

Run the game through the launcher with NO mods and click Story Mode. If it doesn't load then, open the spoiler.

  Reveal hidden contents

Your game saves are corrupted - navigate to C:\Users\your user folder\Documents\, and completely delete the Rockstar Games folder. After that, navigate to C:\Users\your user folder\AppData\Local\ and delete the Rockstar Games folder there. Launch the game without any mods or scripts, obviously, not through RPH, sign in, and download your cloud saves that I hope you have... Or you'll have to start a brand new game.

 

 

No such luck. Tried both methods and the game still won't load into story. 

 

I've literally changed nothing. I genuinely don't know why it's not loading in any more. 

 

Share this post


Link to post
Share on other sites
21 hours ago, Tactical Donut said:

Huh. Well, I'm honestly not sure then. Sorry

 

No worries. Thanks for trying. I might just have to reinstall the entire game again at this point..

Share this post


Link to post
Share on other sites

Okay so I'm looking at the launcher.txt file and I have this error:

 

[2019-01-10 08:57:47.253] [ ERROR ] GameComm: ReadFile failed.
[2019-01-10 08:57:49.084] [DISPLAY] Game exited with code 0x0

 

Anyone know what it means? I'm reading up about it online and I believe it has something to do with game controllers.

Share this post


Link to post
Share on other sites

Yeah, I'm done. I've exhausted all of the time I'm willing to spend trying to solve this issue.

 

Been on reddit, checked the forums, asked support.. nothing came of it sadly so I'm giving in and calling it quits trying to get this game to run. 

 

As I said.. No issue whatsoever prior to this and I restart my PC and it no longer runs. I don't know what happened between me launching my computer, watching netflix, playing DayZ and GTA and then shutting down for the night that could have caused it. No driver updates, no changes to game files or permissions. Nothing. But now I can't play GTA any more.

 

Seriously, I'm open to any suggestions on how I can go about fixing this. GTA is currently uninstalled as it's just a waste of 80-odd GB but I'll reinstall in a heartbeat if you think you might be able to help. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×