Jump to content
TravisGB96

LSPDFR Won't Work

Recommended Posts

Hey Guys,

I changed the settings on rage to have the DirectX 11 checks and Forced windowed so on so on, and it started loading the game with rage, but then said there were corrupt files, please visit rsg.ms/verify, I verified my game files on steam but it still does it.

Please help!

Share this post


Link to post
Share on other sites

Hey Pavvy,

This did work, however now my mods arn't working, The menu doesn't work, neither does the EUP or anything else, i don't see any police station blips either. How do i fix this?

Share this post


Link to post
Share on other sites
7 hours ago, TravisGB96 said:

Hey Pavvy,

This did work, however now my mods arn't working, The menu doesn't work, neither does the EUP or anything else, i don't see any police station blips either. How do i fix this?

This means that your mods folder was missing something or corrupt.

To see the police station you must load the plugin lspd first response.

Ingame Press F4 
Loadplugin LSPD First Response

Share this post


Link to post
Share on other sites
8 hours ago, Pavy said:

This means that your mods folder was missing something or corrupt.

To see the police station you must load the plugin lspd first response.

Ingame Press F4 
Loadplugin LSPD First Response

I can't find anything wrong or missing in my files, i have verified all the files but nothing loads, LSPDFR wont load, eup, the menu, nothing at all

 

Share this post


Link to post
Share on other sites
Just now, TravisGB96 said:

Alprplus belongs inside plugins\lspdfr 

Idk what "The menu" is.
Hold Left shift for a few seconds when you click on launch ragehook.
A window pops-up, Click plugins and load the plugins you want loaded.

Share this post


Link to post
Share on other sites
30 minutes ago, Pavy said:

Alprplus belongs inside plugins\lspdfr 

Idk what "The menu" is.
Hold Left shift for a few seconds when you click on launch ragehook.
A window pops-up, Click plugins and load the plugins you want loaded.

I have moved alprlus, thank you.
I have already gone into the settings of Rage and clicked which plugins id like started on launch, but its crashing when the game starts for some reason, but won't tell me why.

Share this post


Link to post
Share on other sites
1 minute ago, TravisGB96 said:

I have moved alprlus, thank you.
I have already gone into the settings of Rage and clicked which plugins id like started on launch, but its crashing when the game starts for some reason, but won't tell me why.

Have Lspd First response the only plugin loaded up.

Also paste this into your commandline.txt file located in ur main gta 5 directory.

-windowed

Share this post


Link to post
Share on other sites
2 minutes ago, Pavy said:

Have Lspd First response the only plugin loaded up.

Also paste this into your commandline.txt file located in ur main gta 5 directory.

-windowed

Just opened the file, it currently has -DX11 and -windowed
Ill try launching with just LSPDFR and let you know the outcome. Thanks again for your help

 

@Pavy Update:
This is what happened when i launched the game with only lsdpfr on launch: http://prntscr.com/lykvy9

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×