Jump to content
trw1000

0xc0000005 Crash While Loading

Recommended Posts

Multiple people seem to be having this issue. The game will not load and crashes while loading.

 

Here's what I do know:

 

1. It's not caused by AVG/Windows Defender

 

2. It's not caused by any plugins, at least the ones I have removed from the directory

 

3. It's not directly caused by an Albo mod/script

 

4. My mods folder has no impact on whether there is a crash or not

 

5. Not EUP/Menyoo related, from removing those associated files

 

6. Not caused by any plugin/LSPDFR related thing.

 

I have not changed my game at all since I played it last a few months ago, the only things I have done recently are Scripthook and the new Ragehook. 

 

Any other ideas? 

 

Log attached.

RagePluginHook.log

Share this post


Link to post
Share on other sites
On 12/20/2018 at 8:02 PM, Pavy said:

Install this in your main directory and overwrite it. You have an old version.

https://github.com/crosire/scripthookvdotnet/releases

Also remove Vstancer.asi,menyoo.asi, Enablempcars.asi

 

That worked for about an hour, I removed a bunch of crappy extra plugins and it's still happening except there is no Rage crash log anymore. 

Share this post


Link to post
Share on other sites
5 hours ago, trw1000 said:

 

That worked for about an hour, I removed a bunch of crappy extra plugins and it's still happening except there is no Rage crash log anymore. 

Huh?
Are you able to play at all? 

How did it work and then not?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×