Jump to content
Hotdoggo

Crash

Recommended Posts

Hello!

 

After attempting to play LSPDFR after about 15 months, I re-installed everything, and whenever I try to use Ragehook, it turns on, and then once the GTA V enjoy screen disapears the game closes.

 

Here is the RagePluginHook

RagePluginHook.log

Share this post


Link to post
Share on other sites
9 minutes ago, UnknownBastion said:

Hello,

Could you post a screenshot of your GTA 5 Main Directory?

 

Thanks!

 

Screenshot (10).png

Share this post


Link to post
Share on other sites
8 hours ago, UnknownBastion said:

Could you please tell me what anti-virus you are using?

I am using AVG

I turned off AVG anti-virus and it works! Thanks so much! 

Share this post


Link to post
Share on other sites
5 hours ago, Hotdoggo said:

I am using AVG

I turned off AVG anti-virus and it works! Thanks so much! 

No problem! You will either need to create an exception or turn off your anti-virus each time you play.

 

Have fun patrolling the mean streets of Los Santos and Blaine County!

Share this post


Link to post
Share on other sites
38 minutes ago, 0 Seven said:

@UnknownBastion Thanks this fixed my issue too, weird I didn't have this problem with 1493.1 though. 🤷‍♂️

It only happens with certain anti-viruses. For instance, I have webroot and McAfee, and for some weird reason McAfee hates RPH, while Webroot is fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×