Jump to content
JohnWhite2121

EMS Crash

Recommended Posts

27 minutes ago, JohnWhite2121 said:

I need help with my game every time i call ems lspdfr crashes, just lspdfr crashes and not the game.

 

In your main GTA directory is a text document called "RagePluginHook".  Attach this document to your post.  (do not copy and paste)

Share this post


Link to post
Share on other sites
37 minutes ago, Giordano said:

 

In your main GTA directory is a text document called "RagePluginHook".  Attach this document to your post.  (do not copy and paste)

okay

Share this post


Link to post
Share on other sites

What vehicle do you have in the fbi2 slot? Does it work in game? It looks to me like the plugin is failing to spawn the vehicle/spawn the peds into it and then it is crashing when trying to make it drive.

Share this post


Link to post
Share on other sites
2 minutes ago, Phaxol said:

What vehicle do you have in the fbi2 slot? Does it work in game? It looks to me like the plugin is failing to spawn the vehicle/spawn the peds into it and then it is crashing when trying to make it drive.

 

You would be correct it about it failing to drive.

 

I also want to point out Traffic Control.  This plugin is very unstable and regularly crashes.  I advise removing it and seeing if the crashes still happen.  There's a chance it won't matter, but when I was having issues, Traffic Control was the cause.  (considering it's outdated, it doesn't hurt to remove it anyway)

Share this post


Link to post
Share on other sites
55 minutes ago, Giordano said:

 

You would be correct it about it failing to drive.

 

I also want to point out Traffic Control.  This plugin is very unstable and regularly crashes.  I advise removing it and seeing if the crashes still happen.  There's a chance it won't matter, but when I was having issues, Traffic Control was the cause.  (considering it's outdated, it doesn't hurt to remove it anyway)

ill remove traffic control thanks, i use a unmarked fbi pack but the fbi2 slot doesn't work, i don't know how to fix it though should i replace it with another vehicle?

59 minutes ago, Phaxol said:

What vehicle do you have in the fbi2 slot? Does it work in game? It looks to me like the plugin is failing to spawn the vehicle/spawn the peds into it and then it is crashing when trying to make it drive.

i use this pack the fbi2 slot doesn't work, can i fix it, or do i have to replace it?

 

Edited by JohnWhite2121

Share this post


Link to post
Share on other sites
33 minutes ago, JohnWhite2121 said:

ill remove traffic control thanks, i use a unmarked fbi pack but the fbi2 slot doesn't work, i don't know how to fix it though should i replace it with another vehicle?

i use this pack the fbi2 slot doesn't work, can i fix it, or do i have to replace it?

 

 

I would recommend replacing it with another model and see if it fixes it

Share this post


Link to post
Share on other sites
36 minutes ago, JohnWhite2121 said:

ok will do

i fixed the problem the vehicles.meta file corrupted and i just replaced it with the back up everything works fine now, thank you!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×