Jump to content

Recommended Posts

I am trying to update a new version of my unmarked pack but am unable to do so. I have tried countless times over the past three days, and I have used different file extensions (.zip and .rar). I really need to get this update out and it would be very appreciated if you could help me. Here is the error I am getting-

There was a problem processing the uploaded file. -200

 

Thanks, 

Frost88

Share this post


Link to post
Share on other sites
3 minutes ago, Frost88 said:

I am trying to update a new version of my unmarked pack but am unable to do so. I have tried countless times over the past three days, and I have used different file extensions (.zip and .rar). I really need to get this update out and it would be very appreciated if you could help me. Here is the error I am getting-

There was a problem processing the uploaded file. -200

 

Thanks, 

Frost88

 

What is the size of the file you're trying to upload?

 

I've already talked with Cyan about this, but in my case, it seems like the old file size limit is still there and hasn't actually updated.

Share this post


Link to post
Share on other sites
7 minutes ago, Giordano said:

 

What is the size of the file you're trying to upload?

 

I've already talked with Cyan about this, but in my case, it seems like the old file size limit is still there and hasn't actually updated.

400+ megabytes, so that might be it.

Share this post


Link to post
Share on other sites
On 12/8/2018 at 5:49 PM, Frost88 said:

400+ megabytes, so that might be it.

 

For right now, I'd go ahead and just split your download into 2 archives.  This will fix it.

Share this post


Link to post
Share on other sites

First, have to apologize this took me a while to identify. Christmas/New Year was a bit long for me!

I've fixed this issue, updating files >200MB should now work. 

Share this post


Link to post
Share on other sites
9 hours ago, Cyan said:

First, have to apologize this took me a while to identify. Christmas/New Year was a bit long for me!

I've fixed this issue, updating files >200MB should now work. 

I do believe a lot of us took a break during those times, nothing to worry about and thank you for fixing the issue!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×