Jump to content
boxvader

Random Texture Flashes (GTX 1060)

Recommended Posts

Howdy everyone,
 

I recently built a new PC and since then when playing GTA V I have been experiencing these odd texture flashes of red, blue, green and white. Its as if everything goes a single color for a few seconds. This happened to me on a vanilla copy of GTA V without anything installed so I know it has something to do with either my setting or my specs. I have a gif to give an example of what is happening in my game.

 

The issue occurs at random regardless if ELS is activated or where I am at in the game. It does seem to occur most frequently at night and usually only rarely during the daytime. I believe it may be a shader or reflection issue. It definitely seems to have something to do with lighting but I could be wrong on that. I tried installing the modification re-shader but the issue still persists. 

 

Also note that I have played plenty of other games without any of these issues it only appears while playing GTA V.

 

PC Specs: (Fully Capable of Running GTA V)

 

RAM: 16Gb

Graphics: GTX 1060

Processor:  Intel I5-8400

OS: Windows 10 64 Bit Pro (legal copy) 

Appreciate any support, thanks!

 

 

 

2nnjte.gif

Edited by boxvader

Share this post


Link to post
Share on other sites

Make sure your Graphics card has the latest update and verify your game files with steam.

Also, did you overclock your GPU Or CPU?

Share this post


Link to post
Share on other sites

The game is not a steam copy its through the rock star launcher and I tried it with a brand new downloaded copy. Additionally I have the latest updates from geforce and continually download any updates they publish.  

Share this post


Link to post
Share on other sites
4 minutes ago, Pavy said:

Also, did you overclock your GPU Or CPU?

 

 

Can you make a video of this? Because your Gif Video is extremely tiny and short in duration 

Share this post


Link to post
Share on other sites

Absolutely here is the video from which the GIF was created. I would suggest muting the audio I was watching southland while recording this.



I made it into a GIF to share it easier.


 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×