Jump to content
Capt_Lennox

Rage hook Plugin crash on start up!!

Recommended Posts

Hello, I just installed Rage hook Plugin and LSPDFR and every time I start up GTA by ragehookplugin, it goes on the custom loading screen and it crash... It never happen before... pls help me.

GTA DIRECTORY.PNG

Share this post


Link to post
Share on other sites

In your commandline.txt located in your main folder. Open it and paste this 

-DX11 -windowed 
Save it and run ragepluginhook.exe

Share this post


Link to post
Share on other sites

Negative, I delete it when the mods folder from Open IV appeard 

 The one you see right now it's the default one from Open IV

 

Edited by Capt_Lennox

Share this post


Link to post
Share on other sites
2 minutes ago, Capt_Lennox said:

Negative, I delete it when the mods folder from Open IV appeard 

 The one you see right now it's the default one from Open IV

 

Is it empty?

Share this post


Link to post
Share on other sites
2 minutes ago, Capt_Lennox said:

yes it is

Run Gta 5 by itself. No rageplugin. Tell me if you are able to load ingame.

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites
2 minutes ago, Capt_Lennox said:

I download them all and restard my pc and it still crashing 😞

In your steam library, right click gta 5>properties>local files>verify integrity 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×