Jump to content
Marlin2310

Updated vehicles, now game crashes on start up

Recommended Posts

Hello,
After reading the crash report for what I am guessing is RPH, I couldn't find a reason why it was causing this issue based solely on that. One suggestion would be to make a new mods folder and try again, but after adding each vehicle, check and make sure your game doesn't crash. That is the best way to figure out what might be causing the issue.

Best of luck!

Share this post


Link to post
Share on other sites
53 minutes ago, Marlin2310 said:

Hey, tried removing all plugins & scripts and game is still crashing. Not sure what to do next besides erasing the entire game. Thoughts? Most recent report attached 

 

Crash report 11-21 1136am.txt

What location exactly did you put the vehicles in?
Did you create a mods folder?

Share this post


Link to post
Share on other sites

Hey, I did have the vehicles in the location suggested by the read me file. But, I decided to start from scratch because I discoved my game version was corrupt. So, I am reinstalling everyting 

Share this post


Link to post
Share on other sites
8 hours ago, Marlin2310 said:

Hey, I did have the vehicles in the location suggested by the read me file. But, I decided to start from scratch because I discoved my game version was corrupt. So, I am reinstalling everyting 

Alright,
Best of luck! Let us know what happens!

Share this post


Link to post
Share on other sites

cDWkl5Q.png

Your topic has been moved to GTA V Support, this is not LSPDFR related.
Please post in the correct location in the future.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×