Jump to content
theskyrimlord169

LSPDFR not working?

Recommended Posts

i heard about LSPDFR earlier this week, but haven't been able to play it because i was having problems with RAGE. I fixed rage today, but still haven't been able to play LSPDFR because it's outdated? Does anyone know when 0.32 is coming out?

Share this post


Link to post
Share on other sites

cDWkl5Q.png

Your topic has been moved to LSPDFR Support.
Please post in the correct location in the future.

Share this post


Link to post
Share on other sites

I'm not a staff member but I suppose they won't release 0.3.2 while they're developing 0.4. However LSPDFR works for me for now with the newest Rage Plugin Hook update. On the other hand, plugin crashes a bit more often than usual 🙂

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×