Jump to content
Friendship7

Textures Unloading

Recommended Posts

I was using LSPDFR today and when I finished my first callout most of the textures unloaded, I tried removing all props, peds, and vehicles in the game, with no improvement. I didn't install anything new and the issue only seems to happen after I call other units to a scene (Like EMS and additional units) but even if I drive to the other side of the map the issues still persist. It doesn't seem to be a low computer specs issue as I still get 50-60 FPS but just in case, 

CPU: intel i5

RAM: 12 gb

GPU: GTX 1060

 

The image below is an example, all textures look normal but one randomly turns incredibly low resolution.

271590_20181029170805_1.png

Share this post


Link to post
Share on other sites
2 hours ago, Friendship7 said:

I was using LSPDFR today and when I finished my first callout most of the textures unloaded, I tried removing all props, peds, and vehicles in the game, with no improvement. I didn't install anything new and the issue only seems to happen after I call other units to a scene (Like EMS and additional units) but even if I drive to the other side of the map the issues still persist. It doesn't seem to be a low computer specs issue as I still get 50-60 FPS but just in case, 

CPU: intel i5

RAM: 12 gb

GPU: GTX 1060

 

The image below is an example, all textures look normal but one randomly turns incredibly low resolution.

271590_20181029170805_1.png

 

Temporarily remove all your callout plugins, then start the game and go on duty.  Do some traffic stops, do some of the vanilla LSPDFR callouts, see if it still happens.

 

Also, isn't that BradM's BCSO pack?

Share this post


Link to post
Share on other sites
43 minutes ago, Giordano said:

 

Temporarily remove all your callout plugins, then start the game and go on duty.  Do some traffic stops, do some of the vanilla LSPDFR callouts, see if it still happens.

 

Also, isn't that BradM's BCSO pack?

 

Yeah it's brad M's BCSO pack, It's pretty lovely

 

I don't think it's a callout issue either as I could be doing a felony traffic stop, or a highway callout with more then 3 units and it will still happen.

 

my best guess is that it might have to do with ELS or maybe one of the models I'm using is bad.

Share this post


Link to post
Share on other sites
4 minutes ago, Friendship7 said:

 

Yeah it's brad M's BCSO pack, It's pretty lovely

 

I don't think it's a callout issue either as I could be doing a felony traffic stop, or a highway callout with more then 3 units and it will still happen.

 

my best guess is that it might have to do with ELS or maybe one of the models I'm using is bad.

 

That pack was always on my list to try out.

 

It could indeed be related to the models depnding on if they are high poly, or if the liveries on the cars are 4k.

Share this post


Link to post
Share on other sites
1 hour ago, Giordano said:

 

That pack was always on my list to try out.

 

It could indeed be related to the models depnding on if they are high poly, or if the liveries on the cars are 4k.

I replaced all the cars and everything worked good until I got in a pursuit.

 

I think the issue originates from ELS, I do have Radiance V installed so that MIGHT be the issue but I'm not sure.

Share this post


Link to post
Share on other sites
2 minutes ago, Friendship7 said:

I replaced all the cars and everything worked good until I got in a pursuit.

 

I think the issue originates from ELS, I do have Radiance V installed so that MIGHT be the issue but I'm not sure.

 

Personally, I have never had texture issues with ELS vehicles unless they are high poly or have high quality textures.   Is it only in pursuits that it happens?

Share this post


Link to post
Share on other sites
15 hours ago, Giordano said:

 

Personally, I have never had texture issues with ELS vehicles unless they are high poly or have high quality textures.   Is it only in pursuits that it happens?

It starts whenever I go to calls and then I end up calling more then 3 units, It doesn't matter if they're Police, Fire, or Coroner. if it uses lights and there are more then 2-3 then textures will start unloading.

Share this post


Link to post
Share on other sites
9 hours ago, Friendship7 said:

It starts whenever I go to calls and then I end up calling more then 3 units, It doesn't matter if they're Police, Fire, or Coroner. if it uses lights and there are more then 2-3 then textures will start unloading.

 

Rename your mods folder to _mods

 

This will disable all contents of the mods folder.  Now go in game and try.  Does it still happen?

Share this post


Link to post
Share on other sites
On 10/30/2018 at 11:07 PM, Giordano said:

 

Rename your mods folder to _mods

 

This will disable all contents of the mods folder.  Now go in game and try.  Does it still happen?

 

I renamed the mods folder and did a few tests and that seems to have removed all the problems, I don't know what vehicle is causing this issue though.

Share this post


Link to post
Share on other sites
10 minutes ago, Friendship7 said:

 

I renamed the mods folder and did a few tests and that seems to have removed all the problems, I don't know what vehicle is causing this issue though.

 

How Many vehicles are you spawning exactly? Until this happens? I see the poly count for each car is averaging 150k which is high

Share this post


Link to post
Share on other sites
1 hour ago, Pav500 said:

 

How Many vehicles are you spawning exactly? Until this happens? I see the poly count for each car is averaging 150k which is high

 

I did 4 test, two with my mods folder and two without

 

The first test was to go to Mission Row and request 12 units, 3 local, 2 State, 2 Local Swat, and 3 NOOSE Swat. As well as an EMS Firetruck and Amulance

Then I would drive to sandy and call 3 local patrol there

 

The second was the opposite of the first where I would start in sandy, call the units then go to mission row

 

with the mods folder they all made textures unload

 

without the mods folder everything worked fine.

Share this post


Link to post
Share on other sites
1 minute ago, Friendship7 said:

 

request 12 units, 3 local, 2 State, 2 Local Swat, and 3 NOOSE Swat. As well as an EMS Firetruck and Amulance

 

Lol Why on Earth would you do this, that's extremely excessive. Doing this will of-course guarantee texture loss especially with the high poly vehicles.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×