Jump to content
Lincoln6Echo

Need Some Help Getting On Duty

Recommended Posts

Hey everyone, im just asking for a little help here. I have GTA and LSPDFR installed and everything use to work just fine. I start Rage and the game and it loads just fine. When im in the game and i go to the map the police station icons show up. But once i get to the front doors of the police station nothing happens. Usually the little box pops up asking if i want to go on duty. But nothing shows up anymore. I'm not actively in any mission. I know you can force duty from what i have read, jump and press F9 i guess. But that doesn't work. How can i force duty without the Jump and F9? And can someone give me some advice to why I cant go on duty when i go to the station?

 

Thank you all for any advice.

Share this post


Link to post
Share on other sites
9 minutes ago, Lincoln6Echo said:

Hey everyone, im just asking for a little help here. I have GTA and LSPDFR installed and everything use to work just fine. I start Rage and the game and it loads just fine. When im in the game and i go to the map the police station icons show up. But once i get to the front doors of the police station nothing happens. Usually the little box pops up asking if i want to go on duty. But nothing shows up anymore. I'm not actively in any mission. I know you can force duty from what i have read, jump and press F9 i guess. But that doesn't work. How can i force duty without the Jump and F9? And can someone give me some advice to why I cant go on duty when i go to the station?

 

Thank you all for any advice.

 

you have to make sure the plugin is Loaded. Press f4 ingame to open rage console. type Loadplugin LSPD First Response

 

Share this post


Link to post
Share on other sites
11 hours ago, UnknownBastion said:

Hello,

Could you post your GTA 5 Main Directory?

Thanks!

Hey UnknownBastion,

  • How would i do this? Do you mean like take a screen shot? 
  • 2018-09-28.thumb.png.319ecfeb21391fec3311006faefab442.png
  • 328406396_2018-09-28(3).thumb.png.0501f46e54509fea0eae24030be941a5.png
  • 1952827341_2018-09-28(2).thumb.png.ed2af32f71705788d3ad705fadb30c92.png
  • 930308970_2018-09-28(1).thumb.png.bbd77262155a9e16dacbbdd940d6a98e.png

2018-09-28 (1).png

2018-09-28.png

2018-09-28 (3).png

2018-09-28 (1).png

2018-09-28 (2).png

Sorry I think I posted to many screenshots....

Share this post


Link to post
Share on other sites
6 hours ago, Lincoln6Echo said:

Tried that and still wont work. Do i need to re-download lspdfr and reload the files back into my GTA directory again?

Try this: Download LSPDFR and put in the files, then download RPH and put in those files. See if that works.

Share this post


Link to post
Share on other sites
On 9/29/2018 at 3:06 AM, UnknownBastion said:

Try this: Download LSPDFR and put in the files, then download RPH and put in those files. See if that works.

I tried this. Ran RPH and it says it doesnt support my game version. Supported version game patch .1493. How do i go about updating it?

 

Again, thanks for the help.

Share this post


Link to post
Share on other sites
6 hours ago, Lincoln6Echo said:

I tried this. Ran RPH and it says it doesnt support my game version. Supported version game patch .1493. How do i go about updating it?

 

Again, thanks for the help.

You would have to download the latest dlc. Which dlc are you currently running?

Share this post


Link to post
Share on other sites
2 hours ago, UnknownBastion said:

You would have to download the latest dlc. Which dlc are you currently running?

Running game version 1365 i guess. When i run RPH the error message comes up as Unsupported Version 1365, need to update to 1493. Does that mean I have to update my game patch? It would mean updating my social club right?

Share this post


Link to post
Share on other sites
13 minutes ago, Lincoln6Echo said:

Running game version 1365 i guess. When i run RPH the error message comes up as Unsupported Version 1365, need to update to 1493. Does that mean I have to update my game patch? It would mean updating my social club right?

I believe so, you need to have the newest dlc which is: "Night Club".

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×