Jump to content
IceWallow

Car Textures Not Lining Up Correctly

Recommended Posts

2018-09-21.thumb.png.cac8ea5669dd39bbb0f87454beba4d7d.png

Most of the the cars with this texture that i have lines up perfect but some doesn't line up and its been a big problem to me and I need help to how to fix this i have been looking it up but no info how to fix it. 

I would appreciate it if you could help me. thx.

Share this post


Link to post
Share on other sites

cDWkl5Q.png

Your topic has been moved to GTA V Support, this is not LSPDFR related.
Please post in the correct location in the future.

Share this post


Link to post
Share on other sites
On 9/23/2018 at 10:59 AM, Giordano said:
On 9/25/2018 at 7:20 AM, officerpudding78 said:

What is the current size of the texture?

.

Like the how much space it takes up(1.38 MB (1,457,234 bytes) or the resolution of the texture which is 4k

Share this post


Link to post
Share on other sites
11 hours ago, IceWallow said:

Like the how much space it takes up(1.38 MB (1,457,234 bytes) or the resolution of the texture which is 4k

Link me the car and send me the skin. It looks as if you need to scale the image size up. Ex. (2048x2048) doubled is (4096x4096). Keeps same ratio but is doubled the size.

Did you create the skin? If so, it is conceivable that the template layer moved on you or the skin layer moved, thus showing an offset.

Share this post


Link to post
Share on other sites

I ill try to find it cuz i deleted some files but i got another vehicle that doesnt line up

 

3 minutes ago, IceWallow said:

I ill try to find it cuz i deleted some files but i got another vehicle that doesnt line up

 

here one different vehicle but it doesnt line up. Vehicle: 

  Texture: exp_sign_1.thumb.png.a32eb203bc196f185427c868d5e3ab74.png

 

Share this post


Link to post
Share on other sites
8 hours ago, officerpudding78 said:

Link me the car and send me the skin. It looks as if you need to scale the image size up. Ex. (2048x2048) doubled is (4096x4096). Keeps same ratio but is doubled the size.

Did you create the skin? If so, it is conceivable that the template layer moved on you or the skin layer moved, thus showing an offset.

I got rid of the car. but here is the same problem with this vehicle2018-09-28.thumb.png.acfab8941815b3e8bbe8f2d98a6e7b7d.png

Share this post


Link to post
Share on other sites
3 hours ago, officerpudding78 said:

Are these vehicles from the same person?

 

which one the vehicle. nope, but same problem even with other vehicles and skins sometimes for me. some line up and some don't and its hard to find a good one to line up. that's why i asked for help.

Edited by IceWallow

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×