Jump to content
Kana

LSPDFR DIM ELS lights

Recommended Posts

So, i had Redux 1.5, ReShade and Radiance V installed on this video. I changed car.defaultlight.day.emissive.on to 6000.00 at OpenIV (visualsetting.dat) and car.defaultlight.night.emissive.on to 1500.00. I did like everybody saying in LCPDFR.com forums. I changed PostFX to Ultra. Watch the video, you understand then. 😄 

 

 

Edited by ItsKanaz

Share this post


Link to post
Share on other sites
On 9/21/2018 at 12:35 PM, ItsKanaz said:

So, i had Redux 1.5, ReShade and Radiance V installed on this video. I changed car.defaultlight.day.emissive.on to 6000.00 at OpenIV (visualsetting.dat) and car.defaultlight.night.emissive.on to 1500.00. I did like everybody saying in LCPDFR.com forums. I changed PostFX to Ultra. Watch the video, you understand then. 😄 

 

 

 

 

You didn't install the vehicle pack correctly. Can't you see you have no lights flashing... They are frozen. You didn't install it correctly.

 

What is your graphics card/processor/ram? What plugins do you have running? You have very high fps on duty so I'm curious 

Edited by Pav500

Share this post


Link to post
Share on other sites
1 hour ago, Pav500 said:

 

 

You didn't install the vehicle pack correctly. Can't you see you have no lights flashing... They are frozen. You didn't install it correctly.

 

What is your graphics card/processor/ram? What plugins do you have running? You have very high fps on duty so I'm curious 

Well, i installed that pack and watched some tutorial videos. I can check again if there is something wrong. GPU: GTX 1080, CPU: I7 8700K RAM: 32 GB. Plugins i use : LSPDFR+, Traffic Policer, Arrest Manager, Computer+, PoliceSmartRadio, SpeedRadarLite, StopThePed, Wilderness Callouts and Police Toolbox.

Share this post


Link to post
Share on other sites
2 minutes ago, ItsKanaz said:

Well, i installed that pack and watched some tutorial videos. I can check again if there is something wrong. GPU: GTX 1080, CPU: I7 8700K RAM: 32 GB. Plugins i use : LSPDFR+, Traffic Policer, Arrest Manager, Computer+, PoliceSmartRadio, SpeedRadarLite, StopThePed, Wilderness Callouts and Police Toolbox.

You need els installed as well. That's t0ys mega pack your using, its els vehicles

Share this post


Link to post
Share on other sites
2 minutes ago, Pav500 said:

You need els installed as well. That's t0ys mega pack your using, its els vehicles

Alright, i try. Thanks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...