Jump to content
bizzlezx10r

LCPDFR Not Loading

Recommended Posts

So i used to play LSPDFR last year on my laptop but now since moving to my desktop I can't get it to load. 

 

I have the newest version of RH installed and Steam version of GTA V. When i load the game from RH with the LSPDFR Plugin checked it launches the game fine but does not show the LSPDFR Menu's when the games loading nor does it pull the RH console up. I tried the trick with forcing GTA  V to launch in Windowed mode through RH but the game still loads fullscreen. 

Attached is my RH log, maybe i'm missing something?

RagePluginHook.log

Edited by bizzlezx10r

Share this post


Link to post
Share on other sites

I got it to work by using the windows troubleshooter. Right clicking on Rage.exe and using the troubleshooter. It has to run in Windows 8 compatibility mode. So for those of you experiencing the "Insufficient Permissions or bad anti-virus" issue, that will solve it for you hopefully. However, it will only successfully launch Ragepluginhook if I run it via the troubleshooter. If I try to run it straight from double clicking my Rage icon, it will give me the "Insufficient" error every time. This is very strange and I'm not sure what would be the cause of this.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×