Jump to content
Droes

LSPDFR 0.31 installed but runs 0.30

Recommended Posts

Hello,

 

Have this strange problem..

 

I have the latest rage plugin hook (check)

i have installed LSPDFR 0.31

 

when i start rage plugin hook, everything is ok.. plugin ok, version ok.

game starts and on the left bottom i get the message "0.31 succesfully loaded".

but when i go on duty he says "there is a new version available 0.31"

so i keep playing 0.30 and i want to upgrade because i want to install the essential mod 'improved police...' but this needs 0.31..

 

any ideas?? 🙂

 

Share this post


Link to post
Share on other sites
3 hours ago, Droes said:

Hello,

 

Have this strange problem..

 

I have the latest rage plugin hook (check)

i have installed LSPDFR 0.31

 

when i start rage plugin hook, everything is ok.. plugin ok, version ok.

game starts and on the left bottom i get the message "0.31 succesfully loaded".

but when i go on duty he says "there is a new version available 0.31"

so i keep playing 0.30 and i want to upgrade because i want to install the essential mod 'improved police...' but this needs 0.31..

 

any ideas?? 🙂

 

 

 

It's a bug that hasn't been fixed because there is no reason for the lspdfr devs to release a hotfix as it would take too much time.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×