Jump to content
Rhage

LSPDFR crashes when getting in car

Recommended Posts

Anyone else having trouble with the latest version of Traffic Policer? Makes my game crash every time I get in my vehicle. But if i delete it and install the old version the game works fine with no crash i could leave it like that, But feels weird not playing with the Smart Radio.  Weird part is that Yesterday it was working perfectly fine. Does anyone know how to fix this or can help me out? 

Share this post


Link to post
Share on other sites

Yeah I’m aware of that but when I load up the old versions on Traffic Policer the smart radio wont work. It asks for the newer versions of traffic Policer 

Share this post


Link to post
Share on other sites
3 minutes ago, Rhage said:

Yeah I’m aware of that but when I load up the old versions on Traffic Policer the smart radio wont work. It asks for the newer versions of traffic Policer 

Did you uninstall both yet?  Just take out what you put in for both and reinstall both together, see if that helps.

Share this post


Link to post
Share on other sites

I tried that already and keeps crashing getting tired of it and Albo doesnt respond to my messages so im just going to delete everything and re download everything one by one to see where the corrupt file is 

Share this post


Link to post
Share on other sites

when you installed traffic policer, it is likely that you either 1: replaced the Albo common dll with an older version, or 2: replaced the RagenativeUI to an older version, what i would recommend is to download LSPDFR+, and put albos common dll and RageNativeUI in your main directory, as that is the most updated file by Albo.

Share this post


Link to post
Share on other sites

No everything was fine I already had the updated version of everything all i did was add a few more callout plugins and thats when the crashing began when i would get in my vehicle. So all i did at that point was install the old version of traffic policer and that fixed the issue but i wasnt able to use other of Albos mods due to the old version of traffic policer.

Share this post


Link to post
Share on other sites

I would but i deleted everything already starting from scrap reinstalling everything unfortunately lol

Share this post


Link to post
Share on other sites

okay. my recommandation for that is when you install LSPDFR+ fully, thats perfect, but when you go to install other albo plugins, dont move the common.dll or the nativeUI over, LSPDFR+ is the most updated and will have the most updated files.

Share this post


Link to post
Share on other sites

Ok cool im downloading all the mods all over again ill let you know in a bit

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×