Jump to content

Recommended Posts

Posted (edited)

So I came back to GTA after not playing it for a month and there wasn't any update to it, but my RPH stopped working.

 

Whenever I start my game RPH just gets stuck at Waiting for game window... message and doesn't start the game itself.

RPH is still working as I can still go to the settings and if I start GTA V without RPH it starts up perfectly as well, but I cannot start my game through RPH.

I know some people had this problem and they said fiddling around with steam will solve the problem, but my game isn't a Steam version, it's bought from a store.

 

Any ideas what might be the problem?

 

EDIT:

I don't know what it was, since I've tried running with admin rights and everything, but nothing helped. But after restarting the computer, the issue was solved.

Edited by Sgt.Kanyo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×