Jump to content
lessien

Im so frustrated, Alt+P not work

Recommended Posts

im so frustrated man, already installed  the manual and automatic versions of the 1.1. does not work, I have all the c ++ installed x64 and x86 and .NET , I did the downgrade to v 1.0.4.0 and also try in version 1.0.7.0 and it does not work either, I read all the topics of this and nothing works either for me !!! !!!!!!! this is making me crazy, previously I only had the gta iv and it worked, and now I install the full version with Gta IV EFLC and it does not work for me lcpdfr !!!!!!!!!!!!!

 

 

 

 

2018-04-30 18:10:11 - Initializing ScriptHookDotNet v1.7.1.7 BETA (on GTA IV version 1.0.7.0 with C++ Hook version 0.5.1)
2018-04-30 18:11:25 - Direct3D device created!

2018-04-30 18:11:26 - SEARCHING FOR SCRIPTS...
2018-04-30 18:11:26 - Loading scripts in Assembly 'scripts\LCPDFR Loader.net.dll' ...
2018-04-30 18:11:26 -  ...found script 'LCPDFR_Loader.Loader'!
2018-04-30 18:11:26 -  ...found script 'LCPDFR_Loader.PublicScript'!
2018-04-30 18:11:26 - DONE! 2 valid scripts found!

2018-04-30 18:11:26 - STARTING SCRIPTS...
2018-04-30 18:11:26 - INFO: Phone number checks are not available!
2018-04-30 18:11:26 -  ...successfully started script 'LCPDFR_Loader.PublicScript'!
2018-04-30 18:11:26 -  ...successfully started script 'LCPDFR_Loader.Loader'!
2018-04-30 18:11:30 - Error during Tick in script 'LCPDFR_Loader.Loader':
                      System.Reflection.TargetInvocationException: Exception has been thrown by the target of an invocation. ---> System.BadImageFormatException: Could not load file or assembly 'AdvancedHook.dll' or one of its dependencies.  no es una aplicación Win32 válida. (Exception from HRESULT: 0x800700C1)
                         at ‮‪‭‪‭‌‬‮‪‍‏‎‮‬‬‍‌‌‬‪‮‍‬‪‪‏‮.‬‭‭‮‪‏‍‬‮‏‌‌‫‬‏‏‏‍‪‮(String )
                         at LCPD_First_Response.Engine.Main.‎‏‌‌‬‏‎‍‏‮‬‎‌‭‮‏‪‎‪‌‮‭‭‫‬‍‌‎‮() in d:\GTA IV\LCPDFR\SVN\trunk\LCPD First Response\Engine\Main.cs:line 234
                         at LCPD_First_Response.Engine.Main.Main_Tick(Object sender, EventArgs e) in d:\GTA IV\LCPDFR\SVN\trunk\LCPD First Response\Engine\Main.cs:line 211
                         --- End of inner exception stack trace ---
                         at System.RuntimeMethodHandle.InvokeMethod(Object target, Object[] arguments, Signature sig, Boolean constructor)
                         at System.Reflection.RuntimeMethodInfo.UnsafeInvokeInternal(Object obj, Object[] parameters, Object[] arguments)
                         at System.Reflection.RuntimeMethodInfo.Invoke(Object obj, BindingFlags invokeAttr, Binder binder, Object[] parameters, CultureInfo culture)
                         at LCPDFR_Loader.Test.Tick(Object sender, EventArgs e)
                         at LCPDFR_Loader.Loader.Loader_Tick(Object sender, EventArgs e)
                         at GTA.Script.TryTick()
                         at GTA.Script.DoTick()
                         at GTA.ScriptThread.OnTick()
2018-04-30 18:12:21 - Direct3D device lost!
2018-04-30 18:12:21 - SCRIPTS TERMINATED!
 

Share this post


Link to post
Share on other sites

To me it sounds like you are missing AdvancedHook.dll. If that isn't the case. Have you tried launching the game as Administrator?

Share this post


Link to post
Share on other sites
On 5/8/2018 at 12:33 PM, jasper894 said:

To me it sounds like you are missing AdvancedHook.dll. If that isn't the case. Have you tried launching the game as Administrator?

 

 

I fix it reinstalling the game... so i have another problem check it if u can help !! 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×