Jump to content
Sign in to follow this  
Jaime

Ok, need help with duty system

Recommended Posts

Ok, I got the non working mod issue resolved (reinstall worked great) but heres a kicker, and yes I did read other threads but based on my symptoms the other threads are related to non working set ups, mine kinda works...so heres the kicker bit...

I can go on duty, if I push "ctrl+P" (forces duty i believe) but just normal ALT+P is no go, the marker that should show up to let me select my police char isn't showing up, however radio call outs and random events that happen while on the road do happen and work just fine, even helped stop a domestic assult, but wound up getting busted for stopping it (go figure). so at this point I can start the random missions and radio ccall outs but can not select my own police person (or get the markers to show up to let me get to said police station.

as for my system here are the specs...

AMD Quad core X2 Phenom black edition

RAM 8GB

Video Card: Radeon 1700HD (x2) 1GB ram per card

so yes after reading other threads that say to delete things and what not if your game/mod isn't working are not what I seem to need to do as my game works just fine and my mod kinda works, just doesn't let me go into the PD or what ever....so yea hopefully we can get this sorted, again thanks!!!

Oh and if it helps, im at the start of a new game just after the "Cousens Bellic" mission where your in a semi tutorial mode (just after that)

if it helps I have just compleated the first mission, the one where you just got off the boat and are driving to your first safe house, "the Cousins Belic"

Edited by Jaime

Share this post


Link to post
Share on other sites

Since you've finished the first mission, that won't be an issue.

What happens when you press LEFT Alt+P? It should show a helpbox saying "Go to a police station to go on duty". Is that what happens?

If you press Ctrl+P, it won't do car or model selection. That's very nice if you plan on using a trainer to set those, or if LCPDFR crashed and you're restarting it (in which case you already have car and model).

Share this post


Link to post
Share on other sites

ok resolved, I kinda feel stupid, I would suggest maybe adding that to the guide so new people know which Alt to press as it just says "push Alt+P to start..." thanks!!! its working now! (im used to pressing the right alt+ what ever key)

Share this post


Link to post
Share on other sites

Nothing to see here!


This topic has been closed by G17 Media staff.

If you feel that this topic has been closed in error, please report this post.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×