Jump to content
Sign in to follow this  
NickieB

Zmodeler car import issue(all stretched out)

Recommended Posts

I'm trying to import a car from san andreas and when I do it comes in all stretched out. Some parts are okay but the interior is done for. Any idea why this is?

Picture: http://www.4shared.com/photo/u-zeVnJh/Untitled_2.html

Share this post


Link to post
Share on other sites

Read EVI post... it may help you.

The hierarchy is really messy, you should clean that up so it will be easier for you in the future. The car is not even converted. Your using dummy's from GTA SA and the objects are not named for GTA IV. Everything in that list needs to be named a certain way. You have too many errors so you need to open a default model and rename/place all those objects exactly alike. .WFT, chassis and bodyshell are all dummy's that must be place in the center of your project. You can get these dummy's from an original or unlocked model.
Edited by Nutt

Share this post


Link to post
Share on other sites

I'm not trying to use it in IV, i'm just trying to get it so I can open it in zmodeler. I import the textures and then when I import the car it comes in like in the picture.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×