Jump to content
tacobell432

My game keeps on crashing evrytime i go on.

Recommended Posts

Idk y but just today my game started to just say tht when i went to a police station tht there was a fatal error and then tells me to restart . Ik someone will tell me to put my specs up but tht crashes too. Can someone help?


[color=#FF0000][font="'comic sans ms', cursive"]If I helped you out in anyway can you please click the green arrow[/color][/font][font="'comic sans ms', cursive;font-size:18px;color:rgb(255,0,0)"]. THANK YOU!!![/font]

Official Tester for EVI.

[img]http://img6.imageshack.us/img6/9121/grcsupporterivmod.png[/img]

 

 

Share this post


Link to post
Share on other sites

Download and install this:

Run it as administrator. Post it here.


[quote name='xaPKPax'] I am nobody, and nobody is perfect, therefore, I am perfect.[/quote] [quote name='Sam']I would ban you, (realism) but you're providing too much comedic entertainment at the moment. I need to sell the rights to this to some network executives. [/quote] [quote name='Jay' timestamp='1334537149' post='57345']Seems perfectly acceptable to me; he's just quoting funny comments from around the forum in his signature.[/quote] If I helped you in any way feel free to 1+ my post>>>

Share this post


Link to post
Share on other sites

BEGIN *SIGNED* LCPD First Response Issue Report

Diagnostics Tool Version: 0.4.3

Operating system: Windows7 HomePremium (6.1.0.0 Build: 7600) Service Pack:

System RAM (GB): 3.6

CPU cores: 2

NET Framework 4.0 installed: True

Visual C++ 2010 Redistributable installed: True

GTA IV - Installed: True

GTA IV - Install folder: C:Program Files (x86)Rockstar GamesGrand Theft Auto IV

GTA IV - Version: 1, 0, 7, 0

GTA IV - Asi loader installed: True

GTA IV - Asi loader: XLiveLess

GTA IV - Asi loader valid: True

GTA IV - C++ ScriptHook installed: True

GTA IV - C++ ScriptHook valid: True

GTA IV - C++ ScriptHook version: 0, 5, 1, 0

GTA IV - ScriptHookDotNet installed: True

GTA IV - ScriptHookDotNet valid: True

===============BEGIN .NET SCRIPTHOOK LOG===============

2012-04-18 20:50:20 - Initializing ScriptHookDotNet v1.7.1.4 BETA (GTA IV version 1.0.7.0)

2012-04-18 20:51:57 - Direct3D device created!

2012-04-18 20:51:58 - SEARCHING FOR SCRIPTS...

2012-04-18 20:51:58 - Loading scripts in Assembly 'scriptsFirstResponse.net.dll' ...

2012-04-18 20:51:58 - ...found script 'FirstResponse.Main.EmergencyLights'!

2012-04-18 20:51:58 - ...found script 'FirstResponse.Main.Start'!

2012-04-18 20:51:58 - ...found script 'CSharp.Engine.Core'!

2012-04-18 20:51:58 - ...found script 'FirstResponse.Debugging'!

2012-04-18 20:51:58 - ...found script 'FirstResponse.DeletionList'!

2012-04-18 20:51:58 - ...found script 'FirstResponse.Hardcore'!

2012-04-18 20:51:58 - ...found script 'FirstResponse.TextDraw'!

2012-04-18 20:51:58 - ...found script 'FirstResponse.LCMD.Main'!

2012-04-18 20:51:58 - ...found script 'FirstResponse.LCMD.Functions'!

2012-04-18 20:51:58 - ...found script 'FirstResponse.LCPD.Carboot'!

2012-04-18 20:51:58 - ...found script 'FirstResponse.LCPD.Disarm'!

2012-04-18 20:51:58 - ...found script 'FirstResponse.LCPD.Frisk'!

2012-04-18 20:51:58 - ...found script 'FirstResponse.LCPD.PullOver'!

2012-04-18 20:51:58 - ...found script 'FirstResponse.LCPD.Actions'!

2012-04-18 20:51:58 - ...found script 'FirstResponse.LCPD.Debug'!

2012-04-18 20:51:58 - ...found script 'FirstResponse.LCPD.Flashlight'!

2012-04-18 20:51:58 - ...found script 'FirstResponse.LCPD.Functions'!

2012-04-18 20:51:58 - ...found script 'FirstResponse.LCPD.Partner'!

2012-04-18 20:51:58 - ...found script 'FirstResponse.LCPD.inputSimulator'!

2012-04-18 20:51:58 - ...found script 'FirstResponse.LCPD.Start'!

2012-04-18 20:51:58 - ...found script 'FirstResponse.LCPD.Various'!

2012-04-18 20:51:58 - DONE! 21 valid scripts found!

2012-04-18 20:51:58 - STARTING SCRIPTS...

2012-04-18 20:51:58 - Error during GetPhoneNumber (Phone checks will be disabled):

System.Exception: Accessing Globals failed! Invalid Memory Address!

at unmanaged.MemoryAccess.GetGlobalAddress(Int32 index)

at unmanaged.MemoryAccess.GetPhoneNumber()

at GTA.NetHook.CheckPhone()

2012-04-18 20:51:58 - ...successfully started script 'FirstResponse.LCPD.Various'!

2012-04-18 20:51:58 - ...successfully started script 'FirstResponse.LCPD.Start'!

2012-04-18 20:51:58 - ...successfully started script 'FirstResponse.LCPD.inputSimulator'!

2012-04-18 20:51:58 - ...successfully started script 'FirstResponse.LCPD.Partner'!

2012-04-18 20:51:58 - ...successfully started script 'FirstResponse.LCPD.Functions'!

2012-04-18 20:51:58 - ...successfully started script 'FirstResponse.LCPD.Flashlight'!

2012-04-18 20:51:58 - ...successfully started script 'FirstResponse.LCPD.Debug'!

2012-04-18 20:51:58 - ...successfully started script 'FirstResponse.LCPD.Actions'!

2012-04-18 20:51:58 - ...successfully started script 'FirstResponse.LCPD.PullOver'!

2012-04-18 20:51:58 - ...successfully started script 'FirstResponse.LCPD.Frisk'!

2012-04-18 20:51:58 - ...successfully started script 'FirstResponse.LCPD.Disarm'!

2012-04-18 20:51:58 - ...successfully started script 'FirstResponse.LCPD.Carboot'!

2012-04-18 20:51:58 - ...successfully started script 'FirstResponse.LCMD.Functions'!

2012-04-18 20:51:58 - ...successfully started script 'FirstResponse.LCMD.Main'!

2012-04-18 20:51:58 - ...successfully started script 'FirstResponse.TextDraw'!

2012-04-18 20:51:58 - ...successfully started script 'FirstResponse.Hardcore'!

2012-04-18 20:51:58 - ...successfully started script 'FirstResponse.DeletionList'!

2012-04-18 20:51:58 - ...successfully started script 'FirstResponse.Debugging'!

2012-04-18 20:51:58 - ...successfully started script 'CSharp.Engine.Core'!

2012-04-18 20:51:59 - ...successfully started script 'FirstResponse.Main.Start'!

2012-04-18 20:51:59 - ...successfully started script 'FirstResponse.Main.EmergencyLights'!

===============END .NET SCRIPTHOOK LOG===============

===============BEGIN LCPD FIRST RESPONSE LOG===============

[3/23/2012 5:32:12 PM] [PULLOVER] Error: Object reference not set to an instance of an object. Source: MergedFirstResponse.net TargetSite: Void eval_LCPDFR-0(System.Object, System.EventArgs)StackTrace: at FirstResponse.LCPD.PullOver.eval_LCPDFR-0(Object A_0, EventArgs A_1)

[3/23/2012 5:32:13 PM] [PULLOVER] Error: Object reference not set to an instance of an object. Source: MergedFirstResponse.net TargetSite: Void eval_LCPDFR-0(System.Object, System.EventArgs)StackTrace: at FirstResponse.LCPD.PullOver.eval_LCPDFR-0(Object A_0, EventArgs A_1)

[3/23/2012 5:32:14 PM] [PULLOVER] Error: Object reference not set to an instance of an object. Source: MergedFirstResponse.net TargetSite: Void eval_LCPDFR-0(System.Object, System.EventArgs)StackTrace: at FirstResponse.LCPD.PullOver.eval_LCPDFR-0(Object A_0, EventArgs A_1)

[3/23/2012 5:32:15 PM] [PULLOVER] Error: Object reference not set to an instance of an object. Source: MergedFirstResponse.net TargetSite: Void eval_LCPDFR-0(System.Object, System.EventArgs)StackTrace: at FirstResponse.LCPD.PullOver.eval_LCPDFR-0(Object A_0, EventArgs A_1)

[3/24/2012 10:44:35 AM] [PULLOVER] Error: Object reference not set to an instance of an object. Source: MergedFirstResponse.net TargetSite: Void eval_LCPDFR-0(System.Object, System.EventArgs)StackTrace: at FirstResponse.LCPD.PullOver.eval_LCPDFR-0(Object A_0, EventArgs A_1)

[3/24/2012 8:57:24 PM] [PULLOVER] Error: Object reference not set to an instance of an object. Source: MergedFirstResponse.net TargetSite: Void eval_LCPDFR-0(System.Object, System.EventArgs)StackTrace: at FirstResponse.LCPD.PullOver.eval_LCPDFR-0(Object A_0, EventArgs A_1)

[3/25/2012 8:27:48 PM] [PULLOVER] Error: Object reference not set to an instance of an object. Source: MergedFirstResponse.net TargetSite: Void eval_LCPDFR-0(System.Object, System.EventArgs)StackTrace: at FirstResponse.LCPD.PullOver.eval_LCPDFR-0(Object A_0, EventArgs A_1)

[3/30/2012 9:04:39 PM] [PULLOVER] Error: Object reference not set to an instance of an object. Source: MergedFirstResponse.net TargetSite: Void eval_LCPDFR-0(System.Object, System.EventArgs)StackTrace: at FirstResponse.LCPD.PullOver.eval_LCPDFR-0(Object A_0, EventArgs A_1)

[4/16/2012 4:47:10 PM] [PULLOVER] Error: Object reference not set to an instance of an object. Source: MergedFirstResponse.net TargetSite: Void eval_LCPDFR-0(System.Object, System.EventArgs)StackTrace: at FirstResponse.LCPD.PullOver.eval_LCPDFR-0(Object A_0, EventArgs A_1)

[4/16/2012 4:47:11 PM] [PULLOVER] Error: Object reference not set to an instance of an object. Source: MergedFirstResponse.net TargetSite: Void eval_LCPDFR-0(System.Object, System.EventArgs)StackTrace: at FirstResponse.LCPD.PullOver.eval_LCPDFR-0(Object A_0, EventArgs A_1)

[4/16/2012 4:47:12 PM] [PULLOVER] Error: Object reference not set to an instance of an object. Source: MergedFirstResponse.net TargetSite: Void eval_LCPDFR-0(System.Object, System.EventArgs)StackTrace: at FirstResponse.LCPD.PullOver.eval_LCPDFR-0(Object A_0, EventArgs A_1)

===============END LCPD FIRST RESPONSE LOG===============

End of *SIGNED* LCPD First Response Issue Report

Digital signature: sbF65i1lH6H6vRMWs0P22A==


[color=#FF0000][font="'comic sans ms', cursive"]If I helped you out in anyway can you please click the green arrow[/color][/font][font="'comic sans ms', cursive;font-size:18px;color:rgb(255,0,0)"]. THANK YOU!!![/font]

Official Tester for EVI.

[img]http://img6.imageshack.us/img6/9121/grcsupporterivmod.png[/img]

 

 

Share this post


Link to post
Share on other sites

Have you tried using the DSOUND asi loader?


[quote name='xaPKPax'] I am nobody, and nobody is perfect, therefore, I am perfect.[/quote] [quote name='Sam']I would ban you, (realism) but you're providing too much comedic entertainment at the moment. I need to sell the rights to this to some network executives. [/quote] [quote name='Jay' timestamp='1334537149' post='57345']Seems perfectly acceptable to me; he's just quoting funny comments from around the forum in his signature.[/quote] If I helped you in any way feel free to 1+ my post>>>

Share this post


Link to post
Share on other sites

how

Do you run gta iv as admin

is the files read-only if so disable that

yes i run the game as admin but how do i tell if they are read only


what is the dsound asi loader . Ik im a newbie at this stuff.

MODERATOR NOTICE

Posts merged. Don't double post, in future please make use of the "Edit" Button - Harper

Edited by Harper

[color=#FF0000][font="'comic sans ms', cursive"]If I helped you out in anyway can you please click the green arrow[/color][/font][font="'comic sans ms', cursive;font-size:18px;color:rgb(255,0,0)"]. THANK YOU!!![/font]

Official Tester for EVI.

[img]http://img6.imageshack.us/img6/9121/grcsupporterivmod.png[/img]

 

 

Share this post


Link to post
Share on other sites

Asi loader: Re-install LCPDFR and when it asks you to choose if you want to install the taser. It will also ask if you want to install the Dsound loader you Xliveless. Dsound is checked by default. So don't change anything.

Read-only: Find your GTA 4 directory. Then right-click the folder and select properties. A box should pop up and at the bottom it will Say two things: Hidden and Read-only. If read-only is checked, un-check it then press apply, then OK.

Sorry if that is confusing...

Edited by rjn4

[quote name='xaPKPax'] I am nobody, and nobody is perfect, therefore, I am perfect.[/quote] [quote name='Sam']I would ban you, (realism) but you're providing too much comedic entertainment at the moment. I need to sell the rights to this to some network executives. [/quote] [quote name='Jay' timestamp='1334537149' post='57345']Seems perfectly acceptable to me; he's just quoting funny comments from around the forum in his signature.[/quote] If I helped you in any way feel free to 1+ my post>>>

Share this post


Link to post
Share on other sites

sorry but is the gta 4 direstory located in my root folder


[color=#FF0000][font="'comic sans ms', cursive"]If I helped you out in anyway can you please click the green arrow[/color][/font][font="'comic sans ms', cursive;font-size:18px;color:rgb(255,0,0)"]. THANK YOU!!![/font]

Official Tester for EVI.

[img]http://img6.imageshack.us/img6/9121/grcsupporterivmod.png[/img]

 

 

Share this post


Link to post
Share on other sites

i unchecked the read only but it just keeps appearing and i did click apply then ok


[color=#FF0000][font="'comic sans ms', cursive"]If I helped you out in anyway can you please click the green arrow[/color][/font][font="'comic sans ms', cursive;font-size:18px;color:rgb(255,0,0)"]. THANK YOU!!![/font]

Official Tester for EVI.

[img]http://img6.imageshack.us/img6/9121/grcsupporterivmod.png[/img]

 

 

Share this post


Link to post
Share on other sites

Installation component 'CppScriptHook' error'd!

at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)

at System.IO.FileStream.Init(String path, FileMode mode, FileAccess access, Int32 rights, Boolean useRights, FileShare share, Int32 bufferSize, FileOptions options, SECURITY_ATTRIBUTES secAttrs, String msgPath, Boolean bFromProxy, Boolean useLongPath)

at System.IO.FileStream..ctor(String path, FileMode mode, FileAccess access, FileShare share)

at System.IO.File.WriteAllBytes(String path, Byte[] bytes)

at G17MediaSetupEngine.Stuff.ExtractResourceToPath(String resourceName, String destName, Boolean pureres)

at G17MediaSetupEngine.Stuff.ExtractResourceToPath(String resourceName, String destName)

at G17MediaSetupEngine.Installation_Components.CScriptHook.beginComponent()

at G17MediaSetupEngine.UI.Interface.wizardControl1_SelectedPageChanged(Object sender, EventArgs e)

at G17MediaSetupEngine.UI.Interface.wizardControl1_SelectedPageChanged(Object sender, EventArgs e)

Im now getting this error because by accident i clicked hide and idk how to get my files back


[color=#FF0000][font="'comic sans ms', cursive"]If I helped you out in anyway can you please click the green arrow[/color][/font][font="'comic sans ms', cursive;font-size:18px;color:rgb(255,0,0)"]. THANK YOU!!![/font]

Official Tester for EVI.

[img]http://img6.imageshack.us/img6/9121/grcsupporterivmod.png[/img]

 

 

Share this post


Link to post
Share on other sites

I got the folders back but even when i do apply changes it keeps going back to read me

Edited by tacobell432

[color=#FF0000][font="'comic sans ms', cursive"]If I helped you out in anyway can you please click the green arrow[/color][/font][font="'comic sans ms', cursive;font-size:18px;color:rgb(255,0,0)"]. THANK YOU!!![/font]

Official Tester for EVI.

[img]http://img6.imageshack.us/img6/9121/grcsupporterivmod.png[/img]

 

 

Share this post


Link to post
Share on other sites

Make sure you have the newest version of the scripthook


[quote name='xaPKPax'] I am nobody, and nobody is perfect, therefore, I am perfect.[/quote] [quote name='Sam']I would ban you, (realism) but you're providing too much comedic entertainment at the moment. I need to sell the rights to this to some network executives. [/quote] [quote name='Jay' timestamp='1334537149' post='57345']Seems perfectly acceptable to me; he's just quoting funny comments from around the forum in his signature.[/quote] If I helped you in any way feel free to 1+ my post>>>

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...