Jump to content
BJSGaming

LSPDFR 0.3 Crash

Recommended Posts

Hi, I seem to be having some issues. I have heard that other people have had simular issues, but their fixes, doesn't seem to work for my'n. Everytime I have chosen my character and my vehicle, it says 'LSPDFR.dll' has crashed or something along those lines. The file attached below shows the error that I'm getting (In the cop car). I have attached a second picture as I get a error, simular to this, in the loading screen (the picture of Michael, Franklin and Trevor with masks).

 

If you know how to fix this, or can help out in anyway as soon as possible, that would be great :)

2016-02-27_00003.jpg

2016-02-27_00002.jpg

Also, I have put a picture of the logs on there as well :)

 

I haven't personally put any mods on this, so anything that comes up is vanilla, or came with the download.

Screenshot (110).png

Edited by BJSGaming

Share this post


Link to post
Share on other sites

Be sure to use the latest versions of your LSPDFR plugins. In this case, Police Radio is outdated and causing the crash.
Try to install the latest version.

If that doesn't fix it and other plugins keep causing the crash, remove all of the plugins that are located in your Plugins/LSPDFR folder and only install those that appear on this page (and be sure that they are up to date, as I said).
http://www.lcpdfr.com/downloads/gta5mods/scripts/?sortby=file_updated&advanced_search_submitted=1&downloads_field_15=0.3b&sortby=file_updated&sortdirection=desc&page=1

Share this post


Link to post
Share on other sites

Thanks for the quick reply! I have now updated the Police Radio. It doesn't crash now. However I'm getting errors with Traffic Policer and Arrest Manager. They both say that they can't detect a file named 'RAGENativeUI.dll'. Is this because it's out of date or?

Share this post


Link to post
Share on other sites
21 minutes ago, BJSGaming said:

Thanks for the quick reply! I have now updated the Police Radio. It doesn't crash now. However I'm getting errors with Traffic Policer and Arrest Manager. They both say that they can't detect a file named 'RAGENativeUI.dll'. Is this because it's out of date or?

You must be missing it. Try reinstalling these 2 plugins.

Share this post


Link to post
Share on other sites

That seemed to do the trick, had to (forgotten the word) my game cache a couple of times as it said my game had currecpted but it's working now, thanks! It still crashes now and then but that's expected I guess? Once it actually crashed my game as well, but this is like a 1/10 chance. Thanks by the way!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×