Jump to content
policeMAN999999999

LSPDFR Wont load

Recommended Posts

u must have done something wrong.  Post a screen shot of your ROOT GTA5 folder, your plugin folder AND your LSPDFR folder.

Share this post


Link to post
Share on other sites
2 hours ago, policeMAN999999999 said:

So i installed LSPDFR the right way and everything but when i load up the game through RAGE. lspdfr wont load it only loads the regular game. Can anyone help

Is RPH working( you can See it in the loading screen or press F4 ingame)? If yes, you have to enable LSPDFR in the RPH settings. If you did this, please send the log

Share this post


Link to post
Share on other sites

Go to your Main directoy and search for a file named ragepluginhook.log and post the content here but please put it into a Spoiler when posting

Share this post


Link to post
Share on other sites
32 minutes ago, CaptainCool said:

Go to your Main directoy and search for a file named ragepluginhook.log and post the content here but please put it into a Spoiler when posting

for some reason i dont have that

Share this post


Link to post
Share on other sites
3 minutes ago, CaptainCool said:

Is that everything? If yes you should reinstall RPH

That isn't his RagePluginHook log file, that is his RPH configuration file..

Share this post


Link to post
Share on other sites

Download and run this and see if any errors are detected.

 

 

Also, repost a screenshot that shows your entire GTAV Directory. The one above only partially shows it.

Share this post


Link to post
Share on other sites
7 minutes ago, Kal74 said:

Download and run this and see if any errors are detected.

 

 

Also, repost a screenshot that shows your entire GTAV Directory. The one above only partially shows it.

i cant get it all at once i have to do it in 3 different screens

 

7 minutes ago, Kal74 said:

Download and run this and see if any errors are detected.

 

 

Also, repost a screenshot that shows your entire GTAV Directory. The one above only partially shows it.

 

Just now, policeMAN999999999 said:

i cant get it all at once i have to do it in 3 different screens

 

 

 

GTA%.png

GTA%2.png

GTA%3.png

Share this post


Link to post
Share on other sites
57 minutes ago, Kal74 said:

That isn't his RagePluginHook log file, that is his RPH configuration file..

Thank you i know that and because he doesn't got a log file a said that he should reinstall RPH 

Share this post


Link to post
Share on other sites

Do these in steps

Ok are you running RagePluginHook.exe as admin? If no try doing that, if yes keep reading..

Are you running any type of recording software(FRAPS, Action!, Nvidia Shadowplay, etc.) in the background or Steam Overlay? If yes, disable those and relaunch as admin..  If none of those are running keep reading.. 

Change the lowercase p on your plugins Folder to an uppercase  .... keep reading

Try to temporarily disable your Anti-Virus and relaunch RagePluginHook as admin ..... Try this and relaunch as admin

Launch RagePluginHook Config Console, hold down the left shift key for 5-10 seconds or wait until you see RAGE pop up and click on the cogwheel below that word to open the console up, screenshot each of the first 3 tabs

Also, how far do you get in the loading process?

Edited by Kal74

Share this post


Link to post
Share on other sites
5 minutes ago, Kal74 said:

Do these in steps

Ok are you running RagePluginHook.exe as admin? If no try doing that, if yes keep reading..

Are you running any type of recording software in the background or Steam Overlay? If yes, disable those and relaunch as admin..  If no try doing that, if yes keep reading..

Change the lowercase p on your plugins Folder to an uppercase  .... keep reading

Try to temporarily disable your Anti-Virus and relaunch RagePluginHook as admin ..... Try this and relaunch as admin

Launch RagePluginHook Config Console, hold down the left shift key for 5-10 seconds or wait until you see RAGE pop up and click on the cogwheel below that word to open the console up, screenshot each of the first 3 tabs

Also, how far do you get in the loading process?

now this pops up

wewewee.png

Share this post


Link to post
Share on other sites
7 minutes ago, policeMAN999999999 said:

now this pops up

wewewee.png

well that isn't good.. What about the other things in my post? Also, do me a favor and right click on your RagePluginHook that you are launching from and select properties and screenshot the General Tab and the Details Tab..

Can you play normal GTAV? meaning you are launching normal story mode from the GTA Icon and not the RagePluginHook Icon

 

Try running the File Integrity Checker tool for Steam.

Load Steam

From the Library section, right-click on the game(GTAV) and select Properties from the menu.

Select the Local files tab and click the Verify integrity of game cache... button.

Steam will verify the game's files - this process may take several minutes.

Once the process is completed, the Check Window will automatically exit.

 

Edited by Kal74

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×