Jump to content
mapet2001

Open IV isn't saving vehicle insertions

Recommended Posts

I can't save any vehicle mod using OPEN IV for GTA V Please Help me. Also should i always run the RagePluginHook to open lspdfr?

Share this post


Link to post
Share on other sites

Yes and that's not the only problem now it started dispalying an error while loading"GTA V Exited Unexpectedly and shit"

Share this post


Link to post
Share on other sites

@mapet2001 The reason why it says that GTA V exited unexpectedly is because you most likely messed up when you were installing the vehicle pack. Also, are you sure that you are installing the vehicles to the right location?

The San Andreas vehicle pack says that to install the vehicle files, you must go to the following locations:

Update > x64 > dlcpacks > patchday3ng > dlc.rpf > x64 > levels > gta5 > vehicles.rpf > and then install the files there by clicking Edit and then the green plus sign. 

Update > x64 > dlcpacks > patchday4ng > dlc.rpf > x64 > levels > gta5 > vehicles.rpf > and then install the files there by clicking Edit and then the green plus sign. 

x64e > levels > gta5 > vehicles.rpf > and then install the files there by clicking Edit and then the green plus sign. 

Share this post


Link to post
Share on other sites
14 hours ago, Abz said:

@mapet2001 The reason why it says that GTA V exited unexpectedly is because you most likely messed up when you were installing the vehicle pack. Also, are you sure that you are installing the vehicles to the right location?

The San Andreas vehicle pack says that to install the vehicle files, you must go to the following locations:

Update > x64 > dlcpacks > patchday3ng > dlc.rpf > x64 > levels > gta5 > vehicles.rpf > and then install the files there by clicking Edit and then the green plus sign. 

Update > x64 > dlcpacks > patchday4ng > dlc.rpf > x64 > levels > gta5 > vehicles.rpf > and then install the files there by clicking Edit and then the green plus sign. 

x64e > levels > gta5 > vehicles.rpf > and then install the files there by clicking Edit and then the green plus sign. 

Yes i found the problem......The x64 folder is missing.....What should i do now?

Share this post


Link to post
Share on other sites

Thanks for your help everyone I repaired GTA V and it's good now so a Staff Member might want to close the topic

On 27/2/2016 at 3:10 AM, Abz said:

@mapet2001 The reason why it says that GTA V exited unexpectedly is because you most likely messed up when you were installing the vehicle pack. Also, are you sure that you are installing the vehicles to the right location?

The San Andreas vehicle pack says that to install the vehicle files, you must go to the following locations:

Update > x64 > dlcpacks > patchday3ng > dlc.rpf > x64 > levels > gta5 > vehicles.rpf > and then install the files there by clicking Edit and then the green plus sign. 

Update > x64 > dlcpacks > patchday4ng > dlc.rpf > x64 > levels > gta5 > vehicles.rpf > and then install the files there by clicking Edit and then the green plus sign. 

x64e > levels > gta5 > vehicles.rpf > and then install the files there by clicking Edit and then the green plus sign. 

And that's only for the specific file ?? Or all th models must be placed there?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×