Jump to content
Sign in to follow this  
rEalLyCr4zY

Les voitures moddées n'apparaissent pas en jeu...

Recommended Posts

Bonjour tout le monde,

Suite à un problème carrément gênant, auquel je ne trouve pas de solution, je vous l'expose en espérant que vous puissiez m'aider.

En gros j'ai effectuer un changement de voiture de police sur deux véhicules police et police2. le fichier police étant une Mclaren mp4 12c et police2 un Dodge Charger 2015.

Lorsque que j'ai lancé mon jeu, seulement le fichier police avait été changé. Le police2 n'avait pas été remplacé.

Pourtant lorsque j'ouvre le fichier police2.ytd, le model qui apparait est bien celui du Charger 2015.

J'ai laissé tombé, et j'ai ensuite voulu remplacer policeb par la Hackuchou Police, mais même problème...

 

Donc voilà, merci d'avance pour votre aide qui m'aiderait beaucoup.

 

Bonne soirée ! :D

Share this post


Link to post
Share on other sites

Il se peut que certains des modèles dont tu parles aient été overriden dans une archive différente, les rendant ainsi obsolètes et inutilisés. As-tu correctement suivi les instructions fournies avec chaque modèle ?

Share this post


Link to post
Share on other sites

Les véhicules sont à remplacer dans les fichiers suivants pour qu'ils apparaissent en jeu. S'ils sont remplacés dans une archive différente, ils seront remplacés par une version d'un patch plus récent.

update/x64/dlcpacks/patchday1ng/dlc.rpf/x64/level/gta5/vehicle.rpf - policeb (moto)

update/x64/dlcpacks/patchday2ng/dlc.rpf/x64/level/gta5/vehicle.rpf - fbi2 (Granger noir)

update/x64/dlcpacks/patchday3ng/dlc.rpf/x64/level/gta5/vehicle.rpf - firetruk (camion de pompiers), police2 (buffalo LSPD), polmav (hélico), riot (camion blindé), sheriff (Stanier LSSD), sheriff2 (Granger LSSD), towtruck (camion de dépanage)

update/x64/dlcpacks/patchday4ng/dlc.rpf/x64/level/gta5/vehicle.rpf - police3 (Interceptor LSPD)

x64e/dlc.rpf/x64/level/gta5/vehicle.rpf - ambulance, fbi (Buffalo noire), police (Stanier LSPD), police4 (Stanier banalisée), policet (Transport de prisonniers), ranger (Park Ranger)

Edited by Hystery

Share this post


Link to post
Share on other sites

Désolé de ne pas avoir répondu plus tôt j'ai eu quelques soucis.

Oui j'ai suivi tout les indications et ce sont les seuls qui ne fonctionnent pas.

Merci Hystery je vais voir ce que ça donne avec ces répertoires :)

Share this post


Link to post
Share on other sites

Salut, moi tout mes véhicules sont installer ici et auccun problem: x64e.rpf/levels/gta5/vehicles.rpf  cherche ensuite les vehicles a remplacé et clic bien sur le bouton rebuild appres.

Edited by Marvin El Cørøma

Share this post


Link to post
Share on other sites
17 hours ago, Marvin El Cørøma said:

Salut, moi tout mes véhicules sont installer ici et auccun problem: x64e.rpf/levels/gta5/vehicles.rpf  cherche ensuite les vehicles a remplacé et clic bien sur le bouton rebuild appres.

Le bouton rebuild n'est plus utile sur GTA V, les fichiers sont automatiquement rebuilt quand ils sont remplacés. Par contre installer tous les véhicles dans x64e ne marchera pas, déjà essayé ici. Si ça marche pour toi, je doute que tu ais une copie légale du jeu, car le jeu mis à jour à la date d'aujourd'hui prends en compte les fichiers des dernières mises à jour.

Share this post


Link to post
Share on other sites
On ‎07‎/‎03‎/‎2016 at 0:05 PM, Hystery said:

Le bouton rebuild n'est plus utile sur GTA V, les fichiers sont automatiquement rebuilt quand ils sont remplacés. Par contre installer tous les véhicles dans x64e ne marchera pas, déjà essayé ici. Si ça marche pour toi, je doute que tu ais une copie légale du jeu, car le jeu mis à jour à la date d'aujourd'hui prends en compte les fichiers des dernières mises à jour.

Ah je ne savais pas pour le rebuild je le fais toujours, par contre j'ai le jeu sur steam donc version légal.. et mes installations fonctionne parfaitement bien pour toute les voitures civil et police dans x64e ...

Share this post


Link to post
Share on other sites
2 hours ago, Marvin El Cørøma said:

Ah je ne savais pas pour le rebuild je le fais toujours, par contre j'ai le jeu sur steam donc version légal.. et mes installations fonctionne parfaitement bien pour toute les voitures civil et police dans x64e ...

Et pourtant je peux t'assurer que n'importe qui d'autre a ce problème. Si une voiture n'est pas remplacé dans les dernières mises à jour installées, le jeu charge automatiquement la version la plus récente. Par exemple, si moi, ou probablement 99.9% des gens changent le slot police3 dans l'archive x64e par, disons une ford mondéo, le jeu chargera tout de même la voiture vanilla car une version est présente dans l'archive patchday4ng, qui est plus récente. Je ne sais pas comment tu fais pour avoir tous les slots fonctionnels dans l'archive x64e, mais c'est sûrement pas normal.

Share this post


Link to post
Share on other sites
21 hours ago, Hystery said:

Et pourtant je peux t'assurer que n'importe qui d'autre a ce problème. Si une voiture n'est pas remplacé dans les dernières mises à jour installées, le jeu charge automatiquement la version la plus récente. Par exemple, si moi, ou probablement 99.9% des gens changent le slot police3 dans l'archive x64e par, disons une ford mondéo, le jeu chargera tout de même la voiture vanilla car une version est présente dans l'archive patchday4ng, qui est plus récente. Je ne sais pas comment tu fais pour avoir tous les slots fonctionnels dans l'archive x64e, mais c'est sûrement pas normal.

Oui je pourrais placer mes voitures dans patchday4 etc.. comme je le fesais avant en fet. Mais ca me semble inutile pour moi vu que tout fonctionne très bien et meme mieux dans x64e, et je suis d'ailleurs loin d'etre le seul a faire comme ca.. car j'ai en fet recopié l'idée, car effectivement au début j'installais dans les endroits comme tu m'as indiqué, mais justement!

j'avais quelque problem appres les mises a jours rockstar, une ou deux voitures qui s'affichais mal ou qui n'etais pas reconnu... le meme problem que la personne qui demande de l'aide ici... Donc au final j'ai suivis des conseils sur plusieurs post sur le forum anglais, et donc maintenant mes voitures je l'ais remplace dans x64e et tout va parfaitement bien, je dirais meme que c'est mieux! car toutes mes voitures sont réunis au meme endroit donc plus simple a modifier et a changer de texture.

(Je précise qu'il y avait une manipulation toute bete a faire avec open et mon dossier gta pour que cela fonctionne bien) sinon effectivement, gta affichais les voitures vannila comme tu le dis :) 

 

Edited by Marvin El Cørøma

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×