Jump to content
evojoeix

cannot get plugins to work

Recommended Posts

I can get LSPDFR to load and play fine but any other plugins I try to add to the game I cannot get them to work. when I hit f4 I can see the plugins listed on the screen, but the game will not load them

I notice that I do not have a LSPDFR folder in my plugins folder either, like all the readmes say to have. but if I create one and drop the dll and ini files in there, the game no longer lists the plugins in the f4 menu.

I'm not sure where I went wrong and I'm completely new to this, so any help would be appreciated. thank you

 

 

Share this post


Link to post
Share on other sites

Plugins that are placed in the LSPDFR folder inside the plugins folder are not supposed to show up in the RPH console, as they are loaded by LSPDFR itself when it is running. Callout plugins should then start appearing alongside the regular callouts, and any added functions should work too without having to load anything specific. Only plugins placed in the plugins folder itself should be loaded through the console or by making RPH launch them automatically.

Share this post


Link to post
Share on other sites

so am I supposed to make a folder inside my plugins folder named LSPDFR?

I'm having a hard time understanding what to do

 

 

 

 

Share this post


Link to post
Share on other sites

I am having a similar problem with 0.3... if I run it and leave the disable directx setting unchecked, LSPD First Response crashes the game, (tried taking just LSPDFR out and it was fine) but if I check disable DirectX in RAGE settings, even when I look at the plugins settings and check load all plugins, or check all to run one by one, RAGE runs but doesn't load any plugins. Never had this problem with the earlier version of RAGE and 0.2. Before this latest GTA update and RAGE update, when I turned on disable directx, everything loaded, but I couldn't do anything in LSPDFR like accept callouts, use radio (I), backup menu etc. I could pull people over, and run their names and license plates by pressing E, but that was it. Now when  I do that, RAGE does not load any plugins. Thought maybe 0.3 requires Direct X 11, as my graphics card is older and the game settings show Direct X 10 as being the only option. I looked and do have Direct X 11 installed... don't know what the issue is, but I have not been able to play with RAGE and LSPDFR since 0.3 came out ...

Share this post


Link to post
Share on other sites

i figured it out guys

i used the troubleshooter and turns out i did need to create a LSPDFR folder inside my plugins folder

i was just getting really confused because i thought they weren't loading because i was expecting it to tell me they were loading, like it does with the LSPDFR plugin on the main loading screen

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×