Jump to content
OfficerMichael123

I have a problem.

Recommended Posts

Hi guys so today I installed GTA 4 for PC, and the game was installed correctly. And then I went to download LCPDFR for GTA 4 1.1 version. And I installed, then after that I opened the game it crashed and told me that I need to have the DSOUND.dll. I downloaded it and pasted in the gaming folder. I then ran the game the game worked fine, but then it told me there is a error for script LCPDFR_Loader.Loader. So I downloaded the scriptfolder. Beside I don't have the GTA 4 Steam version. I have the CD version.

So I need to know from where can I get the folder for Script , ASI loader that can prevent the DSOUND.dll error. And the ones that can be computable with the LCPDFR. Yeah, I installed the 7.0.7 Patch I mean the 1.0.7.0. So please till me what I do?

Share this post


Link to post
Share on other sites

IF you installed LCPDFR 1.1 Manually you should have a Script folder and all that good stuff in the archive that you downloaded LCPDFR 1.1 just drag everything into youre GTA IV Directory . Now if you are getting that loader.loader error message make sure you  Install Microsoft .Net Framework 4.5 and Visual C++ Redistributable 2010 ( x86) and 2012 (x86) and DirectX runtimes  when I had same problem I also had to get C++ 2005  download it from Microsoft website I had same issue while ago I had to get the x86 and x64 both versions at least for me I had to do it that way  make sure you also got the C++ 2008 same thing both versions and C++ 2010 same both versions. Then make sure you also got Frame work 3.5 and 3.0 as well... It will come handy with other Mods and everything is straight from Microsoft website

https://www.microsoft.com/en-us/search/result.aspx?q=C%2B%2B+2005&form=MSHOME

 

 

1.PNG

You might solve you're problem by just downloading Microsoft .Net Framework 4.5 and Visual C++ Redistributable 2010 ( x86) and 2012 (x86) and

DirectX runtimes but in case you don't just follow the other steps I mentioned ... And here is a useful link talking about LCPDFR and installation requirements

 

 

 

Edited by Brazilty

Share this post


Link to post
Share on other sites

Okay another porblem I'm facing. When I went the game I found the script saying something about the network beside my internet is fine. The authuntocation problem I mean. So how I can fix the Authuntication error? 

19 minutes ago, PoliceWomen said:

ScriptHook and Advanced Hook.dll files  new ??

Yeah, if you can give me a website I can download the compatible ones for LCPDFR.

Edited by OfficerMichael123

Share this post


Link to post
Share on other sites
33 minutes ago, PoliceWomen said:

ScriptHook and Advanced Hook.dll files  new ??

Yeah, if you can give me a website I can download the compatible ones for LCPDFR.

 

I got another problem when I enter the game ans I press on the button "`" the button that is under Esc it tills me authentication error I need to know how can I fix it?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×