Jump to content
LtRob

Backup not arriving

Recommended Posts

1 hour ago, LtRob said:

When I call backup the dispatcher says it should come but no one shows up, this happens also when not on a call.

 

Does the backup spawn at all?
A log might help too.

Share this post


Link to post
Share on other sites
47 minutes ago, TheUniT said:

Does the backup spawn at all?
A log might help too.

I solved it, it was some typo in the backupxml file. Now I have the problem when transport is called by AI cops for prioners, lcpdfr crashes. It happens all the time they do that.

Share this post


Link to post
Share on other sites
1 hour ago, LtRob said:

I solved it, it was some typo in the backupxml file. Now I have the problem when transport is called by AI cops for prioners, lcpdfr crashes. It happens all the time they do that.

I don't even give the AI cops a chance to arrest people. I will shoot the suspect dead and move on at that point..

Share this post


Link to post
Share on other sites
16 minutes ago, Kal74 said:

I don't even give the AI cops a chance to arrest people. I will shoot the suspect dead and move on at that point..

So you get the same error?

Share this post


Link to post
Share on other sites
3 minutes ago, LtRob said:

So you get the same error?

Pretty sure everyone does or has gotten it, but yes I have gotten the same error.. I just don't get it as frequent because I kill the suspect if the AI cop gets the arrest.

Edited by Kal74

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×