Jump to content
Sign in to follow this  
hazar01

anyone can help me plz

Recommended Posts

Hello there -- welcome to LCPDFR.com and thanks for trying out LCPDFR!

Please do the following: 

  • Make sure you aren't using a crack - We don't support cracks or people using pirated software
  • Update GTA IV to 1.0.7.0 (the latest version of the game, or 1.1.2.0 for EFLC) - These patches are needed.  
  • Make sure that you run the game as an administrator.
  • Make sure that your GTA IV root folder (and every subdirectory) is not set to "read-only"
  • Ensure that AdvancedHook.dll, ScriptHook.dll, ScriptHookDotNet.asi and Dsound.dll OR Xlive.dll are in the GTA IV ROOT folder
  • Ensure that there is a folder titled 'LCPDFR' in the ROOT GTA IV folder.
  • Check that all the above files exist, if they do not, reinstall LCPDFR with the MANUAL installation.
  • Ensure that you are using up to date versions of every LCPDFR dependency and LCPDFR itself.
  • Install these: https://www.microsoft.com/en-us/download/details.aspx?id=30653 , https://www.microsoft.com/en-us/download/details.aspx?id=30679 

In some cases, your issue is resolved after following the above steps. If it did help, please let everyone know in the topic that your issue is resolved. If you do have to post a topic, do the following;  

  • Give a clear, detailed description of the problem.
  • Explain any circumstances surrounding the problem.
  • State what solutions you have tried.
  • Post ALL relevant logs (LCPDFR.log, Scripthook.log, ScriptHookDotNet.log, AdvancedHook.log).
  • Include as much information as possible.
  • Post your system specifications.
  • Post what other mods you are using. This includes car and script mods.
  • Post a screenshot of your GTA IV or EFLC game directory. 

Please note that failure to follow these instructions may cause this thread to be closed.

Share this post


Link to post
Share on other sites

i have log check fail now

[INFO - 12:05:43 PM] [Log] Started
[INFO - 12:05:43 PM] [Main] Main: Initializing...
[INFO - 12:05:43 PM] [Main] Main: LCPDFR Engine (C) 2011-2013 LMS
[INFO - 12:05:43 PM] [Main] Main: DO NOT USE THIS WITHOUT PERMISSION. YOU MAY NOT SHARE, MODIFY OR DECOMPILE THIS FILE.
[INFO - 12:05:47 PM] [PluginManager] Initialize: Loading custom plugins
[WARNING - 12:05:47 PM] [Settings] ReadSettings: Invalid entry 
[INFO - 12:05:47 PM] [Settings] ReadSettings: Suspect transporter POLICE
[INFO - 12:05:47 PM] [Settings] ReadSettings: Suspect transporter POLICE2
[INFO - 12:05:47 PM] [Settings] ReadSettings: Suspect transporter PSTOCKADE
[WARNING - 12:05:47 PM] [Settings] ReadSettings: Invalid entry 
[INFO - 12:05:48 PM] [Plugin.Main] Changing language to en-US
[INFO - 12:05:48 PM] [Main] Main: Initializing done
[INFO - 12:05:59 PM] [ServerCommunication] InitializeConnection: Internet connection available
[INFO - 12:06:00 PM] [ServerCommunication] InitializeConnection: Public IP Address is: 83.250.75.60
[INFO - 12:06:03 PM] [ServerCommunication] InitializeConnection: Found configuration for the masterserver, going to use API server v2.lcpdfr.onlineservices.g17media.com
[INFO - 12:06:03 PM] [ServerCommunication] InitializeConnection: Establishing session with the LCPDFR server...
[INFO - 12:06:03 PM] [ServerCommunication] GetSession: Got session ID of e1ea3bab-a3a1-6598-6454-300bc254854f from masterserver.
[INFO - 12:06:03 PM] [NetworkManager] NetworkManager: In network session: False Is host: False
[INFO - 12:06:03 PM] [Authentication] Authentication: Server available, using online authentication
[ERROR - 12:06:03 PM] [ServerCommunication] GetUserInformationString: Failed to query data
[ERROR - 12:06:04 PM] [Authentication] Authentication: Error 0x320
[ERROR - 12:06:04 PM] [Authentication] Authentication: Authentication failed
[INFO - 12:06:04 PM] [Authentication] Authentication: Failed to authenticate

Edited by hazar01

Share this post


Link to post
Share on other sites
23 hours ago, hazar01 said:

i have log check fail now

[INFO - 12:05:43 PM] [Log] Started
[INFO - 12:05:43 PM] [Main] Main: Initializing...
[INFO - 12:05:43 PM] [Main] Main: LCPDFR Engine (C) 2011-2013 LMS
[INFO - 12:05:43 PM] [Main] Main: DO NOT USE THIS WITHOUT PERMISSION. YOU MAY NOT SHARE, MODIFY OR DECOMPILE THIS FILE.
[INFO - 12:05:47 PM] [PluginManager] Initialize: Loading custom plugins
[WARNING - 12:05:47 PM] [Settings] ReadSettings: Invalid entry 
[INFO - 12:05:47 PM] [Settings] ReadSettings: Suspect transporter POLICE
[INFO - 12:05:47 PM] [Settings] ReadSettings: Suspect transporter POLICE2
[INFO - 12:05:47 PM] [Settings] ReadSettings: Suspect transporter PSTOCKADE
[WARNING - 12:05:47 PM] [Settings] ReadSettings: Invalid entry 
[INFO - 12:05:48 PM] [Plugin.Main] Changing language to en-US
[INFO - 12:05:48 PM] [Main] Main: Initializing done
[INFO - 12:05:59 PM] [ServerCommunication] InitializeConnection: Internet connection available
[INFO - 12:06:00 PM] [ServerCommunication] InitializeConnection: Public IP Address is: 83.250.75.60
[INFO - 12:06:03 PM] [ServerCommunication] InitializeConnection: Found configuration for the masterserver, going to use API server v2.lcpdfr.onlineservices.g17media.com
[INFO - 12:06:03 PM] [ServerCommunication] InitializeConnection: Establishing session with the LCPDFR server...
[INFO - 12:06:03 PM] [ServerCommunication] GetSession: Got session ID of e1ea3bab-a3a1-6598-6454-300bc254854f from masterserver.
[INFO - 12:06:03 PM] [NetworkManager] NetworkManager: In network session: False Is host: False
[INFO - 12:06:03 PM] [Authentication] Authentication: Server available, using online authentication
[ERROR - 12:06:03 PM] [ServerCommunication] GetUserInformationString: Failed to query data
[ERROR - 12:06:04 PM] [Authentication] Authentication: Error 0x320
[ERROR - 12:06:04 PM] [Authentication] Authentication: Authentication failed
[INFO - 12:06:04 PM] [Authentication] Authentication: Failed to authenticate

okay now are you just getting a log fail? or do you still have all those red lines?  you gotta make sure you are following all of those requirements up there line by line. its important. also is GTA IV running just fine with the 1.07 patch before you add the mod? if you can take pics of your entire GTA IV main menu and your LCPDFR folder i can see what is in there and whats not. just be patient and we'll figure it out :D

Share this post


Link to post
Share on other sites
2 minutes ago, hazar01 said:

no problem i fixed it :3 thanks for help 

fantastic!! great to see ya got it running :thumbsup: now that you got it running make a back up copy of that game in case something else happens.

Share this post


Link to post
Share on other sites
2 hours ago, hazar01 said:

i have a small problems when i become a officer all the cars in the game been taxi do u know why?

Its called the taxi bug lol. You can get the script called traffic flow. I think that what its called. It basically replaces most cabs with other cars. It's simple to install but make sure you backup your game anyways before you put it in. We don't need your game messing up on the first day we fix it lol

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×