Jump to content
xPolice

LSPDFR 0.3 Crash?

Recommended Posts

So I have LSPDFR 0.3 and I downloaded and overwrited RageHook 34 with 35, but when I try to play the game now, it crashes right before the sirens screen. Anyone else? And is there a fix or not yet?

Edited by xPolice

Share this post


Link to post
Share on other sites

The only way someone can fix this problem is if you upload some critical files: The Rage Plugin hook log, a screenshot of your directory, and a more detailed description would be helpful. I'm not an expert, but even I might be able to find the problem if you upload these files. Look at the warning that comes up when you try to make a post here, that has all the requirements for a good support post.

Share this post


Link to post
Share on other sites
10 hours ago, xPolice said:

No, unfortunately I don't have steam, I have the Rockstar Games copy

Unfortunately you will need to wait for a fix. 0.35 Only Works for Steam Users

 

First of all, the latest GTA V patch could not have come at a worse time.

The power supply of my computer died a week ago, and I had just received the new PSU yesterday, when the patch was released.
On top of that, I was preparing to go on vacation. So friday, I was repairing my computer, packing the last stuff for my vacation and making an update of RAGE Plugin Hook to support the latest GTA V patch.
As always, I've tested and verified that the RPH update works with the Steam version of game patch 617, and as such, the update should work with any non-corrupted Steam installation. Ensure that you've updated other mods, like ScriptHookV, and that any modded RPF archives work with this version of the game. If you're using modded RPF archives, try renaming the mods folder to something else to disable them, and try again.

It seems there is an issue with the retail version, which I haven't been able to test. I'm currently sitting in a cabin at my vacation site, and am unable to make any updates to RPH.
I've notified LMS about the issue, and hopefully he'll be around soon to investigate the issue with the retail version of the game.
Until then, the only thing I can suggest, is downgrade the game to version 
573, and use RAGE Plugin Hook v0.34 for now. 

Website update
I'd like to point out that we have not been DDoS'ed, and our host has not shut us down for using massive amounts of bandwidth.
Instead, an issue with the website was causing high CPU usage; for each user trying to connect, and it had to be shut down as it was killing the server.
This unfortunately means, that the website will be down, until I get back home and can rectify the issue.
This page will continue to provide download links until then. Sorry for the inconvenience.

- MulleDK19, RAGE Plugin Hook Developer

Edited by ConstableGeorgeGreen

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×